Announcement

Collapse
No announcement yet.

New Nvidia Drivers Fixes UT3 Crashes

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    If you're ever curious to try new beta drivers: http://downloads.guru3d.com/download.php?id=32

    They also list WHQL ones, best source I've found, that link is to the Vista Nvidia ones, can browse from there to get to the 7/XP/ATI drivers etc.

    Leave a comment:


  • replied
    thanks allot alterid for your guide - the problem is now solved
    I deleted all the files from documents and than i installed nVidia physX driver!

    regards

    Leave a comment:


  • replied
    you didn't get the picturie - it's not me who has to find out why t.f. i get 20fps with this configuration it's epicgame's job.

    Second thing - who said anything about physX because i don't have those drivers installed

    Third - please don't tell me it's because of the missing nvidia physx or pysx pack drivers!?!?1

    Fourth - sorry for my pseudo-aggression but i'm not satisfied with the feeling that i should buy another vga at this moment so, i appologize.

    Tonight (at about 20:00 PM) i will try to apply your suggestions and post the results!

    Regards!

    Leave a comment:


  • replied
    Jonze, this thread is about crashes so my post is about it.

    Please read carefully. This content is in your "documents" file not your "programs" file. You won't touch your install files so no worries. In step one all content will be created again by game at launch. If you have some custom content there then just backup those files. Back up all if you feel better doing so. Unless you have lots of custom content there (you have to know if you do because it has to be dropped there by you manually with exception of the Nvidia PhysX map pack that have an installer that drops them in the documents file). It will take a few seconds more than normal to load the game but game itself will be stable.

    If you want just try second step and see how it goes.

    You have to find for yourself what is the cause for the low fps and setting all oc off is a good start. Can't tell you more than that because thats what I have tested.

    For more tweaks try this link:
    http://www.tweakguides.com/UT3_1.html

    ...and if you find a solution please post it. Hope this helps.

    Leave a comment:


  • replied
    ok, if i delete my config files, etc from my games how can i still configure ut3 (utinput.ini, utgame.ini, etc)???
    p.s. - i tried whith and whitout oc and teh game still crashes
    p.s.2 - why do i get around 20~fps max with the new patch and titan pack?????????????????????????????????????????????

    Leave a comment:


  • replied
    I did some magic and UT3 has not crashed ever since:

    1.-Try deleting ALL C:\Users\****\Documents\My Games\Unreal Tournament 3 (everything in it)
    ->I had to reenter my cd-key and my video settings return to default.
    ->PhysX maps were erased (Nvidia PhysX map pack is installed there by default)

    My key-binds were not changed.

    2.-Go to steam/steamapps/common right click on the folder for ut3 and click properties...
    if read only is checked, uncheck it.

    3.-Turn off all Overclocks. This game is known for it's sensitivity to OC and this might be the reason you are getting driver errors.

    Tell us if it works or if it doesn't work for you.

    Leave a comment:


  • replied
    to put this straight:
    1- i have huge fps drops with/without cpu oc(e8400@4.01GHZ, 4GB ram, 8800GT oc-ed)
    2- what kind of hardware do i need to run ut at 1024x768 (very very low graphic setting) without pulling may hair off
    3- why the hell do i get nvidia driver errors with or without latest drivers
    4- why should i even still play ut3
    5- precedent 4

    Leave a comment:


  • replied
    OK removing my Documents\My Games\Unreal Tournament 3\UTGame\Config directory worked for me (I am running UT3 under Vista). Ok, TECHNICALLY, I renamed it instead of deleting it, so I could see all of my previous settings...

    Now I get the FUN job of putting all my settings and preferences back together. YEAH EPIC!

    At least I can play again though...

    WARNING! Deleting/renaming this folder required me to re-enter my CD key.

    Leave a comment:


  • replied
    My 8800 gtx runs ut3 fine with the latest drivers and 2.0 patch.I did have an issue with sb x-fi though, can't run open al any more. Not running x-ram.

    Leave a comment:


  • replied
    So far... I have tried deleting those files under 'My Games', didn't work. I have the latest and greatest Nvidia driver for my gforce8800 gtx, doesn't work. Is there anything els?

    Has Epic Games just givin' up on it? I'd love to see someone post from Epic about this issue and if it is being resolved or not.

    Leave a comment:


  • replied
    Originally posted by warhead2 View Post
    again i wanna repeat what i did...if all else fails just delete your Mydocuments config directory. this fixes the issue for a lot of people. ut will rewrite the ini files with the latest settings. though u may get away with just deleting a few files like utgame.ini, utengine.ini, etc, removing the whole directory makes sure you get em all.
    Did that but after an hour or so it crashed again. So it doesn't work for me. Do you think it has something to do with custom content? Actually all this crashing started after I added some skins and tryed to play some custom maps. It did crashed in Torlan last time and I wasn't using the custom skins.

    Leave a comment:


  • replied
    So you mean the full directory "My documents/My games/Unreal tournament 3/UT Game/Config" file or the whole "My Games" File? Cuz I deleted the my games folder and it didn't do anything.

    Leave a comment:


  • replied
    again i wanna repeat what i did...if all else fails just delete your Mydocuments config directory. this fixes the issue for a lot of people. ut will rewrite the ini files with the latest settings. though u may get away with just deleting a few files like utgame.ini, utengine.ini, etc, removing the whole directory makes sure you get em all.

    Leave a comment:


  • replied
    Maybe i'll keep my ATI card i was thinking of getting a nvida card????

    Leave a comment:


  • replied
    I wish to punch a dog because these drivers still don't work.

    Leave a comment:

Working...
X