Announcement

Collapse
No announcement yet.

Please Help! Crash on loading into match!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Please Help! Crash on loading into match!

    Hi can someone please help me!

    Everytime i go to load into a match my game crashes. My machine is plenty beefy enough to handle it and I have had it running like a dream on this machine before but all of a sudden it has stoppped working!
    I have re-installed serveral times and i have also just linked UT to my steam account and have downloaded and installed through steam so I am completely up to date! I have also just downloaded the official Nvidia drivers for my SLI setup to no avail!
    I can get the cutscenes but as soon as a match loads it crashes and changing detail or res settings makes no difference!

    Any help would be very very much appreciated I miss playing unreal!

    My rough specs are:

    Quad core processor
    4 gig of ram
    1 TB HDD
    2x 8800GT SLI
    Xfi Gamer Soundcard

    #2
    Did you try going to an earlier version of your display drivers? Are all your other drivers up to date? You may also want to disable Open AL drivers if you have them enabled.

    You can also try Ultron's tweaks. They are very handy.

    Comment


      #3
      The latest official NVIDIA driver release crashes UT3. You need to go back to 180.48 or set your screen size to 98%

      Comment


        #4
        How do i set my screen to 98%?

        Comment


          #5
          Settings>Video>Advanced

          move the slider to 98%

          Comment


            #6
            Lol! I thought it would be that! I think i've narrowed it down to an SLI problem, driver problem and OS problem all at once! I'll check over Ultron's tweaks to see if i can get it sorted! Cheers everyone for your help! Hopefully the new update will sort out a few things! =]

            Comment


              #7
              Originally posted by Random54 View Post
              The latest official NVIDIA driver release crashes UT3. You need to go back to 180.48 or set your screen size to 98%
              I,m afraid I,m out of luck there. The only two sets of drivers supporting my GTX 295 have the portal bug and when I set screen percent to 99 (98 still crashes) my character and the spectate cam slowly rotates even when moving making it unplayable. Looks like I,m stuck with playing maps with no portals in them until the next patch and i,m plenty mad about that! Still though, never thought I'd see this game run so smooth at 2560x1600 with 16xAA and I,m plenty happy about that but hurry up with the patch please EPIC.

              Comment


                #8
                Try 97 :P

                Actually since older drivers work and newer ones crash its an Nvidia problem not a ut3 problem. I'd contact NVIDIA about it.

                Comment

                Working...
                X