No announcement yet.

Trouble With Server Browser

  • Filter
  • Time
  • Show
Clear All
new posts

    Trouble With Server Browser

    Im sure Im not the only one to have had problems so let me summarize it for you guys. I just installed Unreal 3. Had a fun time in instant action but wanted to play with some real people. No servers are showing up in the browser. Its windows XP dual core amd nvidia 512 blah blah blah. None of that really matters here. My router is a Linksys WRT54G router.

    I tried running the .exe as an administrator... Nothing worked.

    I tried forwarding all the ports listed. when i hit saved settings i came back to the port forwarded screen but it was blank not sure if it was supposed to be that way. Also for the names i entered UT31 through UT36 for the 6 main ports to be forwarded. I tried UDP and both and still no servers are showing up.

    I bought this game to play online and so far I have yet to been able to connect to anything. The only thing that does work is logging in as my profile.

    The campaign also tells me that I need to forward ports or enable DMZ. I dont want to enable DMZ on my router.

    Also I am using v1.3.

    Does someone have any other ideas for me as to how to connect to play campaign with my friend or even to play on the servers? I never had any problems with this router back in UT2004... This is really aggravating and disappointing.

    it might be gamespy that is causing the problems, other people have reported that the server list wasn't being updated and they had to join servers using an ip instead
    This just started happening today, so if your problem has been before that, then you know it isn't gamespy...


      no servers here either......


        Im also having this problem fresh install today have tried with and without patch just cant find any servers some help from support would be great


          No servers for me either