Announcement

Collapse
No announcement yet.

UT3 Won't Boot up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 Won't Boot up

    I double click on the icon and the loading screen appears, then vista sends me a message saying "Ut3 Has stopped working" etc...

    The Log file says the following..

    Log: Initializing FaceFX...
    Log: FaceFX initialized:
    Log: version 1.710000
    Log: licensee Unreal Engine 3 Licensee
    Log: project Unreal Engine 3 Project
    Log: Preloading (default) startup map UTFrontEnd
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Core.int
    Log: GConfig::Find has loaded file: ..\Engine\Localization\int\Engine.int
    Critical: appError called:
    Critical: Assertion failed: PrecacheSize > 0 [File:.\Src\UnLinker.cpp] [Line: 961]

    Stack:
    Critical: Windows GetLastError: The operation completed successfully. (0)
    Log: === Critical error: ===
    Assertion failed: PrecacheSize > 0 [File:.\Src\UnLinker.cpp] [Line: 961]

    Stack:

    RaiseException() Address = 0x773eb09e (filename not found) [in C:\Windows\system32\kernel32.dll]
    CxxThrowException() Address = 0x71c48e69 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a 1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8\MSVCR8 0.dll]
    Address = 0xba0102 (filename not found) [in C:\Program Files\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xe871ca4c (filename not found)
    Address = 0xe871ca4c (filename not found)

    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Log: Shutting down FaceFX...
    Log: FaceFX shutdown.
    Exit: Exiting.
    Exit: Name subsystem shutting down
    Uninitialized: Log file closed, 01/30/09 13:12:12


    Way down at the end..

    any help here?

    #2
    Heyhey, has anyone found a solution to this? Anyone having this problem heard from anyone at Epic???

    I'm having the same problem... Links or info on Solutions would be muuuuuch appreciated.

    Thanks in advance!

    Comment


      #3
      whats your computer?

      Comment


        #4
        Originally posted by Scrogglez View Post
        whats your computer?
        Heeeeeey,

        Vista 64
        Xeon 3350
        4GB RAM
        9800GTX (x2 SLi)
        181.22 Driver

        I'm about to install the 182.05 beta, I'll report back with the results.

        Comment


          #5
          Okay! I installed the drivers, started up UT3, and it worked! I was up and running.

          I changed my screen resolution, texture and draw distance settings. I was told that I would have to restart for some changes to be applied. Restarted.

          Aaaaaand "UT3.exe has stopped working..." is all I see after that first run. I'm currently running throught the UTEngine.ini and other fixxes but I have a feeling they won't work.

          Any Ideas?

          Thanks in advance

          Comment


            #6
            Delete your UTEngine.ini and UTGame.ini then start the game. Try to only make 1 of the changes at once and restart the game to see if you run into it again.

            I would imagine your computer or UT isn't liking one of the changes your making.

            Comment


              #7
              Are you running any mutators or mods?

              Comment


                #8
                Heyhey!

                1337 Sniper > Thanks! Unfortunately thats what I have been doing and UT3.exe still fails.

                HideInLight > Nope, no mods or mutators. Other than that one time UT3 started (after installing the 182.05 driver) its a clean install, patched to 1.3.

                Any other possibilities anyone can think of???

                Many thanks in advance

                Comment


                  #9
                  Try reverting to 180.48 or earlier. The newer drivers are said to crash UT3.

                  Comment


                    #10
                    Heyhey,

                    I reverted the drivers on at a time back to 178.13, still get errors.

                    I tried playing some other games / demos too. ALL of them work except for UT3, and, Crysis.

                    hmmmm.... My DirectX is up to date, all drivers are current (several tested nForces), pretty much all the fixes that I have found haven't worked.

                    I guess Crysis not working either is unique... Any Ideas?

                    Cheers

                    Comment


                      #11
                      I encounter the same issue with nVidia 182.xx drivers. I fixed the problem by rolling back to 181.22...

                      Has anyone tried the new 182.08 drivers? I'd like to know if I can finally update mine!

                      Comment


                        #12
                        sorry i just tried 182.08(gt120) tonight and no luck still crashed. i was fine on patch 3 this just happened with patch ut3 4. i can't just revert nvidea driver because my comp is new. i managed to find a 178 version on internet and trying that now ...

                        Comment


                          #13
                          nope. just installed 178.33 over 182.08 and that did not work. i did not uninstall driver first i just reinstalled and it installed ok but ut3 patch 1.4/2.0 still crash.

                          Comment


                            #14
                            hey i just got it working! i had to -delete- the utgame folder in the Documents area and then i got in fine again and again, no "second time" crash like others. i will experiment more tomorrow and see if i can install later driver or not

                            Comment


                              #15
                              ok i was able to reinstall latest nvidea driver 182.08. i put back my utgame folder and found the files i needed to delete to get it to work were: utgame.ini, utengine.ini, uteditor.ini. it's annoying i had to reenter cd key but i am all set. i am running intel quad vista 64.

                              Comment

                              Working...
                              X