Announcement

Collapse
No announcement yet.

Sound Blaster Audigy SE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sound Blaster Audigy SE

    What are the most stable drivers for the Sound Blaster Audigy SE for UT3?
    I just removed it and am using onboard sound right now, because there was alot of popping and cracking. This happens in a few other Unreal Engine 3 games as well.

    #2
    I run that same card, works great, 5.1 speakers, no issues. I downloaded the driver from the website in early fall/late summer 2007 when I built that box.(1.004.0055 driver)

    Did you turn off your on board sound via the bios when you had the card installed?

    Comment


      #3
      Originally posted by oldkawman1 View Post
      I run that same card, works great, 5.1 speakers, no issues. I downloaded the driver from the website in early fall/late summer 2007 when I built that box.(1.004.0055 driver)

      Did you turn off your on board sound via the bios when you had the card installed?
      Of course. I've used that driver as well, but it has problems with alot of games. Sounds will skip or the popping and cracking happens. I read somewhere that nForce motherboards could cause that problem and I have one.

      Comment


        #4
        Perhaps try updating your mobo BIOS? Or try using a different PCI slot if you have one available.

        Comment


          #5
          BIOS is updated. Perhaps it is my power supply, not enough power to run the PCI card. Should be enough though. My onboard audio works fine. It's Realtek ALC888, seems to be just as good as the Audigy with no performance loss.

          Comment

          Working...
          X