Announcement

Collapse
No announcement yet.

UT3 Crash on NVidia181.22

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Emig5m View Post
    Adjusting your screen percentage to 98% in the game>advanced should fix the crashing problems with the 18x.xx drivers. (185.20 alpha's don't need this fix)
    Excellent. That has done the trick for me......for some reason!

    99% doesn't work, but 98% does.

    Something to do with UT3 rendering directly to the framebuffer causing the crash, and having a scaled image moved to the framebuffer fixes it? (I'm just making stuff up, I have no idea!)

    Comment


      #17
      Originally posted by Emig5m View Post
      Adjusting your screen percentage to 98% in the game>advanced should fix the crashing problems with the 18x.xx drivers. (185.20 alpha's don't need this fix)
      Thank you very much!
      Unbelievable.

      No crashes anymore, but still sometimes a "jerking image" (181.22 WHQL). It's like a stumbling in game and accurate aiming is impossible.

      Comment


        #18
        I run on 179 and mine doesn't crash. I'm running an 8600GTS and Core2 Duo E6600 @ 2.9GHz with hardware physics enabled and it runs fine.

        Comment


          #19
          Thats a lame fix wont that just make your game look like **** as well? IMHO I hope that the new Nvidia Drivers come out soon as I would never use a smaller screen to play a game! I only have a 19inch 16:10 LCD and I get crashes a lot in Ut3.

          Comment


            #20
            Originally posted by Gunwing View Post
            Thats a lame fix wont that just make your game look like **** as well? IMHO I hope that the new Nvidia Drivers come out soon as I would never use a smaller screen to play a game! I only have a 19inch 16:10 LCD and I get crashes a lot in Ut3.
            I agree. I can really notice the scaling on the hit/damage effects. Really looks like ****.

            Comment


              #21
              If you don't want to run this fix then change back to the 180.48 drivers. These drivers work great for UT3. I would only recommend the fix for those who need to run the newer drivers for some other reason.

              These forums are for people coming up with solutions and advice for other users. Complaining here about drivers not working with the game doesn't do any good. I'd recommend contacting Epic/Midway and Nvidia if you want to see this properly resolved.

              Comment


                #22
                This is weird... I remember I had this problem... the only difference here is that it only happens to me with 2 specific maps... DM-DG-NecrisIsland and DM-DragonLord won't work more than 5 secs... the maps load like normal, but if I move the mouse then the game crash and this messages appears:

                Microsoft Visual C++ Runtime Library
                Runtime Error!
                Program: Program Files\Unreal Tournament 3\Binaries\UT3.exe
                This application has requested the Runtime to terminate in an inusual way.
                Please contact the application's support team for more information.


                Back then I was running on driver 178.13 then when I updated to 178.24 the problem seems to be solved... then again, I update to 180.48 and everything goes right... until I updated to 181.22... and now I have the same problems with the same maps...

                I have the unofficial 185.20 driver ready to install but also all the older drivers... I will try with this and in case that the problem persist, then I'll go with the good old 178.24 or 180.22... the only problem here is, wich one is the best?

                Comment


                  #23
                  180.48 is the best driver for UT3

                  Comment


                    #24
                    Ok, I have tried with all the drivers from 178.13 to 185.20... and the problem persist with all of them, maybe is a problem with the map or the hole game.

                    Right now I'm running 181.22 but I haven't play anything yet... thanks for the advice Random54 I will try with 180.48.

                    Comment


                      #25
                      I agree with Random54. Every official driver above 180.48 gave Me crashes, though didn't tried 185.xx

                      Comment


                        #26
                        My specs:- Nvidia 9800GT 512MB@stock, Core 2 Duo E8500@stock, 2x2GB G.Skills DDR2-1000 CL5, Asus P5Q Pro, Auzen X-Fi Prelude, 2x320GB 7200.10 Seagate SATA2 HDD + 1x750GB Western Digital 7200RPM SATA2 HDD

                        This game keeps crashing for me, I have v1.3 bought off Steam. It crashes to the desktop after a few minutes no matter which OS or game mode that I try.

                        Under XP x64 SP2, I've tried v181.22 WHQL + v185.20 beta + PhysX drivers v8.11.18, v9.09.0010, v9.09.0121; with hardware physics both on and off; the Nvidia PhysX map pack both uninstalled and installed; GPU accelerated PhysX both enabled and disabled from the Nvidia Control Panel... no matter the combination it always crashes. I can only play for a maximum of 5 minutes before it crashes.

                        With Vista x64 SP1, I've tried v181.22 WHQL + PhysX v9.09.121, it crashes even sooner than under XP x64. I can't even play for one minute.

                        Comment


                          #27
                          Yeah, running vista x64 aswell, Geforce 8800 GTS, 4 gb DDR3 corsair and quad core 6700.

                          Have had some problems when the game crashes aswell, but if you get an error post about "kernel33.dll" then you have yourself a trojan... so I updated windows defender in vista and it removed the trojan, now the game works perfect... also running 181.22.

                          Comment

                          Working...
                          X