No announcement yet.

ut3 has stopped working...need a REAL fix

  • Filter
  • Time
  • Show
Clear All
new posts

    ut3 has stopped working...need a REAL fix

    to start sys specs
    MB: asus m2n32 sli deluxe wireless edition
    CPU: amd phenom 64 x4 9850
    MEM: 4 gig samsung hyper x 800 MHz
    VID: bfg 8800 gtx x2 sli @ 610core and 950 mem
    AUDIO: creative x-fi titanium champion series
    PSU: thermaltake 1000 watt 4 rail
    HDD: wd 1TB wd 320GB wd 120GB
    OPT. DRIVE: lg 16x dvd rw
    COOLING: danger den water system
    CASE: Ultra dragon

    windows vista home premium 64 bit

    all current chipset and sound drivers
    current vid drivers 185.20

    ok next the list of stuff i have tried

    all with open al disabled
    and hardwarwe physics on and off

    first tried ut3 v1.0
    tried patch 1
    tried patch 2
    tried patch 3
    tried with nvidia physx patch

    then tried
    roll back to 169.25 works (but crappy driver for any other game and not that good for this one)
    next tried 178.13 no luck
    178.24 no luck
    180.48 no luck
    180.84 no luck
    181.20 no luck
    181.22 no luck
    185.20 no luck

    tried sli on / off dosent matter
    tried overclock and underclock and default settings on the video no luck
    tried over, under, default clocks on cpu no luck.

    tried about everything in the forums i can find.

    game ran great upon release and after patches. once nvidia introduced physx to its drivers it hasent worked. and why should people have to suffer crappy drivers on all our other games just to run this one? all other ut3 engine games run good on any driver listed. except ut3 itself. its only been a little over a year since release. does that mean its too out dated of a title to continue update fixes?

    any sugetions would be helpful.


    First of all, your PC specs seems fine, and moreover if the latest nvidia drivers have been installed...

    I only see a possible solution... try to reinstall it...

    Good luck dude!


      Same issue, 64bit vista, nvida 8800GT. UT3 stopped working error!!! What's up. ??? any help appreciated.


      separate physx update. Jan.13.2009

      Trying it now....



        well got it to work using the 185.20 drivers the physx 9 files and it all works except it still crashes on the dm_deck map. havent tried other gameplay type maps yet. will let u know


          185.20 drivers , where did you get those drivers?

          I can only find beta 181.5 jan.16.2009


          Let us know.

          NOTE to self:

          These drivers are leaked and NOT on the offical website.
          Trying it now. Is this the leaked version Uncle F ?


            leaked drivers 18.20 32 and 64 bit can be found here

            these are great drivers and give some new options in 3d settings too.


              it come with 3 installers one for the display drivers physx files version 8 and performance drivers. use the display and preformance drivers but use the physx 9 files from nvidia


                still testing all ut3 maps so far dm_deck is the only one that causes a crash. so going to try to find a good copy of the map files for it to see if i can fix it by replacing it


                  The 185.20 leaked drivers indeed fix the ut3.exe stopped error.


                  No issues on any maps currently including deck.

                  Runs smoother, faster.

                  vista 64-gt8000, 4mb ram, quad processor.


                    could someone send me a link to the deck map files mine are corrupt for some reason even if i install from the main disk


                      Just erase them. (you know how, right?). Then just join a game.
                      Try that! If you still need it. just PM me and I'll send you mine.