Announcement

Collapse
No announcement yet.

online service is currently unavailable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    online service is currently unavailable

    I know there are like 100 threads on this, but there still is no answer for it.

    I got this game like in December 2008 (late... i know had it on 360, moved to pc gamin recently) was able to play online fine. However since like 14/1/2009, I have not been able to connect online.

    Ive tried every method available on this forum.
    From forwarding ports... to reinstalling... to deleting ini... to deleting "my games folder"... to resetting winstock... to trying the gamespy id sign-in on the website (which signs in fine on the site)... to disabling my firewall... to disabling my anti-virus.. to nearly destroying my computer because of the frustration.

    All i want to know is just one of the following answers to my questions (1 will do)
    1) is there a fix?
    2) anyone else having the same problem?
    3) is ut3 no longer supported by epic?
    4) is gamespy no longer supporting ut3?
    5) am i doing something wrong?




    --------------------MY RIG--------------------
    CPU: Q6600 @ 3.0 GHZ
    GPU: 8800GT @ 1GB 650mhz/1650mhz/1900mhz
    RAM: DUAL CHANNEL PC6400 @ 4GB
    HDD: WD 640GB SATA HARD DRIVE @ 7200RPM
    MOBO: ASUS P5K-VM

    #2
    I'm having the exact same issue as you. Not sure whats going on atm.

    Comment


      #3
      Originally posted by DarkOne951 View Post
      I'm having the exact same issue as you. Not sure whats going on atm.
      http://utforums.epicgames.com/showthread.php?t=590086

      Going to try this fix as i have an ASUS

      Originally posted by WarTourist
      "Connection Failed: Some customers are experiencing great difficulty connecting to servers, often resulting in a 'connection failed' error message. Many, once they applied the beta patch, can connect to the UMG deathmatch server, but no other.
      Solution: On ASUS motherboards (and potentially others) updating your integrated LAN hardware's drivers have solved this issue.
      Solution: If it takes you more than 30 seconds to load a map, the default servers will timeout and believe your client dropped. Things that can improve loadtime are disabling custom characters in the settings menu, increasing the amount of RAM in the system, and upgrading to a fast CPU.
      Note: Using a key generated by a pirate key generator online will result in 'Connection Failed'.
      Note: Using a key that is already in use by other player will result in 'Connection Failed'.

      EDIT: THIS IS NOT WORKING, i have a legit version too, i have no idea what the problem is.. real cheesed off here, ive been conned of my money.

      Comment


        #4
        i feel very stupid now, but after months of giving up, i thought i would try again, and it WORKS, seems that i had peerguardian2 running, and this was blocking the gamespy servers.

        Comment


          #5
          same problem. not having any firewall or anything running, not even installed. but on the other hand I have an ASUS motherboard, so I'll try the sollution, and post back if it works for me. hope i have a better outcome than you on it, tried everything.

          edit:

          no change. blah..

          Comment


            #6
            Look at, read, and post to THIS THREAD -- please, let's consolidate all these posts about connectivity issues in one thread so that Epic knows the scale of the issue.

            Comment

            Working...
            X