No announcement yet.

Stuck on splash screen

  • Filter
  • Time
  • Show
Clear All
new posts

    Stuck on splash screen


    I was on holidays someplace and when I got back I wanted to mess around in UnrealEd. But I couldn't get the program to progress past the splash screen. It just stays on the splash screen forever. Long story short, I subsequently discovered UT3, UT2k4, Bioshock and Mass Effect all have the same problem. All Unreal Engine games. UT99 doesen't have this problem, or other games I tried (Left 4 Dead, Far Cry 2, Crysis). Anyone have any potential fixes, I'm dying here!

    To clarify, I've been playing UT3 since release perfectly fine, and it has not been long at all since I last played UT3, Bioshock or Mass Effect. I can't think of any dramatic system changes that have been made since they stopped working. I have already reinstalled and patched UT3 and it hasn't worked.

    Sound like Unreal Engine 3 games are messed up. For UE3 games delete saved games, settings etc from My Games folder in My documents. Also try to Try to uninstall all UE3 games and then install UT3.