Announcement

Collapse
No announcement yet.

Cooking map Problems(unreal Editor 3)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cooking map Problems(unreal Editor 3)

    ggggggffffffff

    #2
    Maybe try naming it DM- or dm- instead of Dm- and make sure the unpublished folder isn't "read only"

    Also the spawn points are way to close.

    Comment


      #3
      Originally posted by VoodooMaster View Post
      Maybe try naming it DM- or dm- instead of Dm- and make sure the unpublished folder isn't "read only"

      Also the spawn points are way to close.
      Both didnt work...?

      Comment


        #4
        Originally posted by DannyWinter View Post
        Both didnt work...?
        err i meant the Published
        You can also try a delete a UTEditor.ini and let it redo a new one.

        Comment


          #5
          Originally posted by VoodooMaster View Post
          err i meant the Published
          You can also try a delete a UTEditor.ini and let it redo a new one.
          how is that going to work?
          Reiinstall the game cus thats not possible cause the cd of mine is at a friend his house he needed to install it again for unreal editor(he is on the same study as me)(check signature)

          Comment


            #6
            Originally posted by DannyWinter View Post
            how is that going to work?
            Reiinstall the game cus thats not possible cause the cd of mine is at a friend his house he needed to install it again for unreal editor(he is on the same study as me)(check signature)
            If you delete the UTEditor.ini from "My Documents\My Games\Unreal Tournament 3\UTGame\Config" when runing the Editor again it will create a new one with default settings, you don't need to reinstall the game.

            Comment


              #7
              Originally posted by VoodooMaster View Post
              If you delete the UTEditor.ini from "My Documents\My Games\Unreal Tournament 3\UTGame\Config" when runing the Editor again it will create a new one with default settings, you don't need to reinstall the game.
              Didnt worked.??

              And instat of the messege he gives in the picture he says this now

              Error, Failed to load base level DM-SnowWhite

              Error, Failed to load base level DM-SnowWhite

              Commandlet->Main return this error code: 1
              Whit 1 error(s), 0 warning(s)


              EDIT:

              I dont now what happend yesterday night but when i was putting in some new stuff in one of my maps i saved it at around 3 in the night and rebuild everything, and i wanted to try cooking in for the last time see if it worked, and some how it was letting me cook a map whitout any problems...!
              I hope this will stay now and if i new what happend that made me cook a map than i would tell it here for ppl whit the same problem but i dont now so sorry all of you!

              Thanks for all your help, And im happy now, soon i can bring out the beta(s) for my new maps) stay tuned at the beta release forum

              Greetings Danny Winter

              Comment


                #8
                I have found the solution for this. It means that your map file wasn't being saved/opened from ...Unpublished/CookedPC/CustomMaps. If you have your level in a different folder, Unreal doesn't know where to look for it.

                Jonathan

                Comment


                  #9
                  HOLY!!!! IT WORKED MAN!!! DUDE THANK YOU SSSSSSSSSSSSSSOOOOOOOOOOOO MUCH MANG!!! I'D BUY YOU A CAR lol maybe not that lol. But THANKS MAN!

                  Comment


                    #10
                    I run Unreal Editor as "-onethread" because it significantly reduces the demand on the CPU but it was also the problem with the cooking function.

                    So I copied my original shortcut for the editor and made it without "-onethread" and then I was able to cook my map.

                    For those of you that have this as your solution to 100% CPU GPU then this is also the issue with cooking your maps.

                    Comment

                    Working...
                    X