No announcement yet.

Laggy mouse in UT3 - Roccat Kone

  • Filter
  • Time
  • Show
Clear All
new posts

    Laggy mouse in UT3 - Roccat Kone

    Ok yesterday I bought a new mouse.
    The brand new Roccat Kone.

    I went into an instagib server...and it didn't took a second to find out the mouse controls is far from being direct.
    When I move the mouse the view moves along with a delay.
    I tryed out several things, from disabling mouse smoothing, fps smoothing, reducing detail, resolution etc etc.
    And I also tryed it by lowering DPI (max 3200DPI), Polling rate (max 1000hz), sensivity. Nothing helped.

    I think the only thing that kinda helped a little against the lag was when I played in windowed mode. But that little screen was bad.

    I noticed that I get a constant 60fps in full, and in windowed it was a stable 90fps I think.

    Is it possible to set that 60fps limit higher? Or is it linked with the monitor refresh rate?

    Anyway...the Diamondback G3 worked better.

    UT3 somewhat isn't capable of supporting that mouse, while 8 year old games like Red Faction work insanely deadly with it.
    What a shame.

    (this was not meant to be a negative review of the Roccat Kone, because that mouse rocks)

    A search of the forums would reveal the following:

    Frame rate limit

    Mouse Lag

    To save time the post below should have everything in it (if not check the others)


      Hate to say this, but.....
      I had the mouse lag issue with 2 hd3870's in crossfire, and with a 9800 gtx. After 1 entire year of fiddling and pulling my hair out that my beloved Unreal game lagged like a champ.....I upgraded to a GTX280 OCX (665 MHz) I am for the first time starting to get fluid mouse response ( or very close...the code stil needs patching, imho ) and am able to finally pull a 360 in 1 jump before dropping.

      IF you have nVidia....3 settings reduced the mouse lag a lot for me b4 I got the GTX280 OCX.
      1. In global settings, set the max prerendered frames from 3 ( default) to 2 or 1 ( going higher than 3 gives you smoother game play but more mouse latency)
      2. In many versions of nVidia drivers...under the tv section of the control panel, set " treat as HDTV" to off
      3. Set PhysX to off

      though I have a GTX280, I STILL have to use framesmoothing to give me a more consisstent crosshair movement, as the mouse movement is very closely tied into fps with this version of UT. I go no lower than 60 fps in fps killing parts of maps with framesmoothing I set my minimumfps to 70 ( so that the engine wil reduce eye candy before we hit the bottom hard doesnt hit 60 anymore and the mouse feels the same in all areas of a map now) For the maximumfps, I used the online fps cap of 90 ( or else with the 280 it would syrocket up to 200 fps in some areas creating a very noticable change in mouse response)
      The less the fps fluctuates...the less erratic your mouse will handle.

      I hope this info will give you some insight into honing the mouse for your needs.