Announcement

Collapse
No announcement yet.

Can't join any game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't join any game

    I am trying to join any server in the servers list to play and I only hear the sound and nothing happens(no message of connecting, ban or something, the screen remains in the servers list) . I've been trying to enter as "an_Oregonian" unsucessfully.

    I created a new profile "SalvationArmy" and left the settings as default and notning happens when trying to join any game. Also I tried with instant action and searches then returns me to the instant action menu.

    CAN SOMEONE PLEASE GIVE ME AN ANSWER???

    #2
    1. Disable your firewall and ativirus.
    2. Delete the shader cache "My Documents\My Games\Unreal Tournament 3\UTGame\Published\CookedPC"

    The following files:
    LocalShaderCache-PC-D3D-SM3.upk
    RefShaderCache-PC-D3D-SM2.upk
    RefShaderCache-PC-D3D-SM3.upk
    RefShaderCache-PC-D3D-SM4.upk

    3. Make sure your MyDocuments folder isn't read only
    4.Run the game as an Administrator
    5.Check if you have all the drivers up to date and try to run the game on lower settings.
    6. If you use an ATI card make sure that on Catalyst Control Panel on Direct 3D settings the "Support DXT texture format" is enabled.

    Comment


      #3
      You can also delete all files located here:
      "\My Documents\My Games\Unreal Tournament 3\UTGame\Config"

      When you start the game it will recreate all the config files with the default settings. I've seen this fix some strange bugs before. If nothing I or VoodooMaster suggested works then I would try a reinstall of the game.

      Comment


        #4
        I'm a different person with the same problem. I've tryed everything sujested short of reinstalling the game, and none of it has worked. The main reason I haven't is because there is no uninstall option. Do I just deleate the whole folder?

        Comment


          #5
          Originally posted by MK:IV View Post
          I'm a different person with the same problem. I've tryed everything sujested short of reinstalling the game, and none of it has worked. The main reason I haven't is because there is no uninstall option. Do I just deleate the whole folder?
          I've now tryed reinstalling it, still no luck.

          Comment


            #6
            Go into your Control Panel and double click on Add or Remove Programs. UT3 should be on that list.

            Comment


              #7
              Didn't fix it. This is getting frustrating, I didn't buy this game for the 1 player campaign.

              I was looking at some other files trying to find an answer, and I realised the binaries folder is empty. Could that be doing anything?

              Comment


                #8
                Hello? Is anyone still trying to help?

                Comment


                  #9
                  Did you install the patch?

                  Comment


                    #10
                    Originally posted by Benfica View Post
                    Did you install the patch?
                    I have now, I still can't join online games. And when I try to make an instent action, this shows up...



                    ...and the game get's stuck on that. I can't go back, and task manager can't shut it down.

                    Comment


                      #11
                      Are you running as admin?

                      Comment


                        #12
                        Originally posted by oldkawman1 View Post
                        Are you running as admin?
                        Well this is my computer, and i'm running the game on the only account ever made on this computer. So I presume I'm the admin.

                        EDIT: Confirmed, I am the admin.

                        Comment


                          #13
                          Originally posted by MK:IV View Post
                          Well this is my computer, and i'm running the game on the only account ever made on this computer. So I presume I'm the admin.

                          EDIT: Confirmed, I am the admin.
                          delete all files located here:
                          "\My Documents\My Games\Unreal Tournament 3\UTGame\Config"
                          you will need to give your CD key again

                          Try again making a new login ID, no fancy symbols

                          Comment


                            #14
                            Originally posted by oldkawman1 View Post
                            delete all files located here:
                            "\My Documents\My Games\Unreal Tournament 3\UTGame\Config"
                            you will need to give your CD key again

                            Try again making a new login ID, no fancy symbols
                            I've used up all my e-mail adresses makeing new accounts in the hopes of fixing this problem. It doesn't let me have two profiles under one e-mail.

                            And does this mean I'll need the patch/expantion downloads again?

                            Comment


                              #15
                              Originally posted by MK:IV View Post
                              I've used up all my e-mail adresses makeing new accounts in the hopes of fixing this problem. It doesn't let me have two profiles under one e-mail.

                              And does this mean I'll need the patch/expantion downloads again?
                              go to yahoo.com and get a free email account and use it for the name

                              All you will need to do is re-enter your CD key and any specific non default settings, nothing else.

                              Comment

                              Working...
                              X