No announcement yet.

I have a problem with the installation!! Error 1610... -_-"

  • Filter
  • Time
  • Show
Clear All
new posts

    I have a problem with the installation!! Error 1610... -_-"

    Hi guys,
    I just encountered many problems with my UT3. First, I had a problem by launching it, and it told me the "UT3.exe has encountered an error..." error, so I tried every adviced tweaks for it, modifying UTEngine.ini, deleting UTGame.ini, tried to uninstall OpenAL, but nothing happened, so I decided to uninstall it PROPERLY. I dit it with the DVD's setup launcher, and it uninstalled it. Then I tried to install it again, it said an error about th folder "WINDOWS\Installation...", so I tried to delete every key in register which has a link with UT3 by searching "Unreal Tournament 3" then "UT3". And I tried to install it again just a few minutes ago, but this damned installation has again a problem, this time, I manage to start the installation, I chooe the directory, it installs Ageia, and after Ageia's installed it gives me a crappy error 1610.And this time, it seems nobody in the whole world had the same error, I searched on Google and couldn't get any 1610 errors especially for UT3, I find for Gears, I find a FAQ about the MSIs but nothing about UT3. So, if somebody had the same problem or if anybody has a solution, please tell me...

    Thanks for reading all that and I hope finding a solution!!!

    What are some of your computer's specs? So we know what you are working with. (RAM, processor, operating system, video card, etc.)


      Well, actually, my specs aren't the problem(I've already installed the game many times, and worked well, that's after the crash I explained in the first post that I had to reinstall it). With my specs, I ran it on the same computer with this LOD :
      Texture detail : 3
      World detail : 2
      Resolution : 640x480-->80%
      Motion Blur : Disabled
      Fog Distance : Maximum

      ...and my specs are :
      OS : Microsoft Windows XP Family Edition
      Processor : Core Duo(not a Core 2 Duo, it's a dual core but less powerful) 1.7Ghz
      GPU : Ati Mobility Radeon X1300(512 Mb including 256 Mb dedicated)-->Support Shaders 3(as far as I can remember she can even support 3.5 shaders)
      Ram : 1 Go

      Note : I can run Rainbow Six : Vegas 1 with medium settings(and 640x480)

      What I don't understand is why it ran well, then I installed a mod, and when I tried to launch a map with this mod, UT3 crashed(the mod is Beast Within), but it didn't started again. I tried the tweaks with the configs files, rebooted my computer, but nothing happened. Then I uninstalled it properly with the Uninstall Wizard, and when finished I rebooted. I launched the installation wizard, but it said, there was a problem with that damned folder(C:\Windows\Installation\{a lot of numbers there}) so I started the regedit and deleted all the UT3 related keys and all the keys related to this folder and UT3 in the mean time. But now I have this error and I looked on internet it means that files are corrupted, but between the first installation and the re-installation, the CD didn't moved from the CD reader. I searched for scratches, not even dust, so not a chance of files corruption!!!!

      I hope you'll can help me, thank you again for reading this, but I prefer explain everything.

      Edit : I have a laptop which is not compatible with official Ati Mobility Radeo drivers, so I installe last Omega Radeon Drivers to date!!!