Announcement

Collapse
No announcement yet.

Error: The online service is currently unavailable.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Error: The online service is currently unavailable.

    Every time I open my game to connect, I get this message:

    Error: The online service is currently unavailable. Please wait and try reconnecting again.

    I've waited, no effect. My roomate is sitting on the computer behind me, and he was able to log in with no problems, and is playing online. We have the same version, internet connection, and router/modem connections. Does anyone know what's the deal?

    I just want to play my **** game.

    -Zeromus

    #2
    What do you mean with "same version"?

    Comment


      #3
      Did you make an online profile already?

      Comment


        #4
        I have an online profile, I've played online several times in the past, I haven't played recently and this frustrating situation is the cause for that.

        As for the same version, we're both playing with version 1.2.

        -Zeromus

        Comment


          #5
          Perhaps updating to 1.3 may fix your connection problem.

          http://utforums.epicgames.com/showthread.php?t=620465

          Comment


            #6
            Originally posted by [Insta]-Loque View Post
            Perhaps updating to 1.3 may fix your connection problem.

            http://utforums.epicgames.com/showthread.php?t=620465
            I'll do that right now, and keep you posted.

            -Zeromus

            Comment


              #7
              No effect. I'm still hanging at the login screen. Any other ideas?

              :: edit ::

              I just tried to create a new profile, and it confirmed that the new name was registered, but gave that one the same login error. It seems to be connecting. If my roomy can connect, why can't I?

              Sometimes it gives me the error, and other times it just hangs at "Logging In....".

              -Zeromus

              Comment


                #8
                Sounds like a firewall-issue.

                Comment


                  #9
                  I have to agree with Cobi^^ its does sound like a firewall issue, what firewall software are you using if any? If its the windows one just add it to the list of allowed programs.

                  Comment


                    #10
                    This also happens when your UTEngine.ini file gets corrupted. Try deleting your UTEngine.ini file in your MyDocuments/MyGames/unrealtournement3/UTGame/Config/ directory. This file will be replaced with a new default version and you will need to re enter your CD key.

                    It's a good idea to keep working copies of all your ini files in that directory. Whenever anything goes wrong, just copy the good backup copies over the potentially corrupted ones. This is real important if you have ini tweeks or special key binds. It's also easier than re entering the CD key each time.

                    Comment


                      #11
                      Originally posted by [Insta]-Loque View Post
                      I have to agree with Cobi^^ its does sound like a firewall issue, what firewall software are you using if any? If its the windows one just add it to the list of allowed programs.
                      No firewall.

                      -Zeromus

                      Comment


                        #12
                        Originally posted by oldkawman1 View Post
                        This also happens when your UTEngine.ini file gets corrupted. Try deleting your UTEngine.ini file in your MyDocuments/MyGames/unrealtournement3/UTGame/Config/ directory. This file will be replaced with a new default version and you will need to re enter your CD key.

                        It's a good idea to keep working copies of all your ini files in that directory. Whenever anything goes wrong, just copy the good backup copies over the potentially corrupted ones. This is real important if you have ini tweeks or special key binds. It's also easier than re entering the CD key each time.
                        I'll try this.

                        Comment


                          #13
                          No effect. It did prompt me to re-enter my CD Key, and it did reset my settings, but it proceeded to hang at Logging In as per usual. Anyone else have any ideas?

                          -Zeromus

                          Comment


                            #14
                            If you are using Win XP, there still is the WinXP-Firewall.

                            Comment


                              #15
                              Looks like the old thread, but maybe it will be helpful for someone:
                              Under XP SP3 I had the same problem, "Internet servise is currently unavailable", thats what I did and it worked:
                              First, I reset the xp's tcp winsock as already described in diff. post:
                              http://utforums.epicgames.com/showth...ce+unavailable

                              After it didnt work (firewal was off - COMODO), I switched it on, started the game, when the popup from firewal came I chose the option "Trusted application" (for othr firewalls will be diff. names, but smth like this), and now it works like a charm. looks like even when its disabled, the system remembers its settings (of course Windows Firewall is disabled). so it looks like the 100% firewall issue

                              Comment

                              Working...
                              X