Announcement

Collapse
No announcement yet.

BIG Crash & Corruption

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BIG Crash & Corruption

    I was happily playing on a iCTF server last night when just after starting a new map it locked up and I got the blue screen of death!

    Due to the nature of the crash, UT got corrupted and gives me the send error msg to Microsoft everytime I try to run it

    This is the first major crash i've had on 1.3, bar a few network/map changing related lockups that were talked about in the bug fixes post..

    Anyone else had a blue screen or had to reinstall UT at any point and is there a known problem?

    Thanks in advance

    #2
    Ok, so I reinstalled and applied 1.3 patch + Official bonus pk, loaded UT3 without problems. However, I just copied my settings and custom maps folder to My Documents\My Games\Unreal Tournament 3, and Im now getting the same problem.. At least i know the problem is a corruption with the settings or custom maps.. time to reinstall again and this time i'll only copy \UTGame\Config and see what happens I guess..

    [EDIT]

    *Working*

    Comment


      #3
      The BSOD is a hardware issue, upgrade your Video drivers and/or check your ram for corruption and defragmentation.

      Simply reinstalling the game won't fix said issue.

      Comment


        #4
        Worked after a fresh install, no hardware problems here as far as i know.

        Comment


          #5
          right on, then its a fluke have fun

          Comment

          Working...
          X