Announcement

Collapse
No announcement yet.

Wont Run ANY Custom Map

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    next time it happens backup your UT3 game folder from documents and settings, and delete all files there, leave only directory structure.

    In your case you probably had shader cache corrupted.

    Leave a comment:


  • replied
    FIXED:

    Complete Re-install has fixed it

    Leave a comment:


  • replied
    UPDATE:

    No Errors in the Launch Log
    Tried both a v. simple additive and subtractive map. Same result.

    I'm going to remove and reinstall UT3

    Leave a comment:


  • started a topic Wont Run ANY Custom Map

    Wont Run ANY Custom Map

    Hi Guys

    I've littered the forum with problems I'm having trying to get a Custom Map to run in-game. Basically UT3 fatally crashes everytime I try to load one.

    Anyway, I did a really basic map:
    One big Subtractive cube
    Only BSP geometry
    16 Player Start Nodes
    2 Lights
    1 Link Gun Weapon Factory

    - No errors on Build
    - No Errors on Cook
    - No external packages used

    Still crashes. What the f**k is going on?

    There's nothing that I can see in any of the logs.

    UT3 is loading up. I go: INSTANT ACTION - DEATHMATCH - choose my custom map - START.
    I get a loading screen for about a second and then crash!

    Every Custom map. I've installed the patch too.

    Can anyone help?

    Barry
Working...
X