Announcement

Collapse
No announcement yet.

hardware physics wont work properly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    hardware physics wont work properly

    As of recently i cannot run hardware physics anymore in ut3 on a few levels. it mostly seems to affect CTF and VCTF levels (the ones with cloth simulation, the flag). I am running physx processing on an NVIDIA 8600 gt gpu. when hardware physics is activated and i try and load i level, UT3 hangs up and i have to try and end the process to get out. I can load a level without hardware physics enabled and then enable it, and it runs great. the physx itself runs great on the demo apps. when i have run UT3 in windowed mode to watch the task manager, it (ut3) appears to run 100% cpu as normal until then it drops to 50% as is the level had finished loading, but the level doesn't show up, just a loading screen

    MY system

    -evga 680i lt
    -1 nvidia 8800 gt 512 MB (video)
    -3 GB DDR2
    -1 nvidia 8600 gt 512 MB (physx)
    -intel e6750 cpu
    -Microsoft windows xp pro sp3
    -Ut3 is running patch 1.3

    all of my video cards are running the latest drivers from nvidia. My motherboard has the latest bois. I have a feeling that this is a bug in the game itself. has anyone else had this issue besides me? a little insight into the problem would be nice. I would like to report this as a bug but i do not know if it is a problem with my computer or others' as well.

    Any help would be appreciated.

    thanks
Working...
X