No announcement yet.

Server listing problem

  • Filter
  • Time
  • Show
Clear All
new posts

    Running as Admin worked for me, and i can now find the games in my list. This only lead me to another problem though, which is that i get "Login Duplicate detected" EVERY time i play the game. No exceptions. This means i can only play 4 minutes each game, before i get logged out. Before i can join a server again i then have to exit the game, reapply the PS3 Patch, start the game, find a server and join -> Then get disconnected again 4 minutes after.
    The game is unplayable for me as it is.

    On top of that, like every 5th time i start the game, it asks for the cd-key again.


      Ran as admin/changed filters

      Using vista 32bit ran as admin and got about three servers per game type
      instead of none,i then had a look at the filter settings and enabled show
      full and empty did a refresh and get all the usual servers showing up in the
      browser.I find that if turn these filters off again im back to two or three
      servers after a refresh.Also went back to try running without admin priv
      and no servers show up with or without enabling filters.At least it works
      now but looks like a uac issue.


        Are we ready to call Gamespy a busted experiment yet? Bring back the old UT2004 server browser. Worked great without all the useless baggage that comes with Gamespy.


          I run Windows XP (what else?), and the numbers of servers appearing in the server browser changes each time I press the "refresh" button , sometimes it shows 2, sometimes 5, a few seconds later 10...

          It can't be because the servers are loading the maps or whatever, some servers show up, one second later they don't, then they appear again in only a few seconds.

          Seriously, whats wrong with this game???


            The problem lies with gamespy. Why did Epic decide to use gamespy when the UT2004 server browser worked flawlesly? Who knows. All I know is I'm getting more and more ****** every day that NOTHING is being done. We don't even get an explanation of what the problem is. This coincides with the guy hack/crashing all the servers and Epic releasing a fix for the problem. Maybe the guy found a way to screw up gamespy too. Its effecting other games that use gamespy as well as UT3. My bro plays Metal of Honor and he cant connect to servers on that game either. As far as I can see the only way of connecting with no problem is if you know the servers IP. Hit F10 to open the console and type open or whatever the servers IP is that you want to join. Epic we want a patch that rids this game of gamespy. If you do that for us I'm sure whats left of the community will fix the rest for you and modders & mappers like myself can continue our work.