Announcement

Collapse
No announcement yet.

Unreal Tournament 3 not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Tournament 3 not working

    Hi,
    A few days ago I bought Unreal Tournament 3 through Steam. After steam finished downloading I tried to start UT 3 but unfortunately it did not work. I've tried to start the game multiple times but it does not work. Either the game crashes and Windows allows me to send an error report, or my pc lockups and I get a black screen and my pc no longer reacts to any keyboard or mouse input.
    So I made a support ticket at the steam support page, but they told me that they were not responsible for the game, and told me to contact the game publisher, hence this post.

    Some specs from my notebook:
    • Windows XP
      Intel 2.5 ghz dualcore
      nVidia Quadro FX 570M
      4 GB RAM

    I have the latest graphics drivers from HP installed for my notebook.
    Please help me fix it.
    Thanks in advance,
    Hylke

    #2
    Yep. I have the same problem as well. I just bougth UT3 and Gears of War and I cannot play either one (right out of the box). So I then looked for patches. I found and installed UT3 patch 1.3, and Gears of War Patch 2. None resolved the issue.

    I can run Crisis without any problems. What is going on!

    I am running on a Desktop station with the following specs:

    Dell Precision 690
    Windows XP
    Quad 2.66 GHz INtel Xeon
    GeForce 8800 GTX, Nvidia driver v175.19
    4GB RAM

    Comment


      #3
      Originally posted by Hylk0r View Post
      Hi,
      A few days ago I bought Unreal Tournament 3 through Steam. After steam finished downloading I tried to start UT 3 but unfortunately it did not work. I've tried to start the game multiple times but it does not work. Either the game crashes and Windows allows me to send an error report, or my pc lockups and I get a black screen and my pc no longer reacts to any keyboard or mouse input.
      So I made a support ticket at the steam support page, but they told me that they were not responsible for the game, and told me to contact the game publisher, hence this post.

      Some specs from my notebook:
      • Windows XP
        Intel 2.5 ghz dualcore
        nVidia Quadro FX 570M
        4 GB RAM

      I have the latest graphics drivers from HP installed for my notebook.
      Please help me fix it.
      Thanks in advance,
      Hylke
      Your video card is not good enough. It's less than the minimum required to play this game. You cannot plat UT3 with that video card. Nothing you can do but upgrade the video card.

      Comment


        #4
        same problem here

        i have patched, reinstalled, reinstalled windows and nothing works i get the splash screen and i crash

        specs:
        Asus A8R-MVP]
        AMD Athlon 64 core (2 ghz)
        1 gb of RAM
        XP pro Service Pack 3
        Radeon X1600
        500gb harddisk

        Comment


          #5
          Originally posted by oldkawman1 View Post
          Your video card is not good enough. It's less than the minimum required to play this game. You cannot plat UT3 with that video card. Nothing you can do but upgrade the video card.
          According to 3DMark it's comparable with the NVIDIA GeForce 9600M GT. And even if my videocard wasn't good enough that would probably not be the reason why UT3 crashes when I start it(I have the exact same problem as Ravenshaft).

          Comment


            #6
            Person 1. you're videocard is not meant to play games quadro.. is more for special 3d aplications. you can't upgrade your videocard cause its embedded in your motherboard, so gues its just bad luck..

            Person 2. It should run normally..

            Person 3. with AMD Athlon 64 core (2 ghz)1 gb of RAM
            XP pro Service Pack 3 Radeon X1600 ut3 will run horrible
            in the first place even in low detail mode and everything on 1..
            it will be a slide show. Do yourself a favour and don't bother. Or
            upgrade some parts of your computer..

            Comment


              #7
              Im pretty much having the same problem. The spash screen loads and after a while the screen will turn black. It makes the loading noises but nothing after. when trying to close the program it says the program isn't responding.
              I have :
              NVIDIA 8600gt in my xps m1530
              4g's of ram
              2.4 core 2 duo
              Is this not good enough to run the game?

              Comment


                #8
                Originally posted by gwenthar View Post
                Person 1. you're videocard is not meant to play games quadro.. is more for special 3d aplications. you can't upgrade your videocard cause its embedded in your motherboard, so gues its just bad luck..
                Because my videocard is not optimised for videogames doesn't mean I can't play games it just means my performance is less(other games work fine). And judging by the fact that so many other people replied to this topic in sucha short time notice with the exact same symptoms but with different videocards and pc setup I think it's very unlikly that it's my videocard.

                Comment


                  #9
                  Originally posted by Hylk0r View Post
                  According to 3DMark it's comparable with the NVIDIA GeForce 9600M GT. And even if my videocard wasn't good enough that would probably not be the reason why UT3 crashes when I start it(I have the exact same problem as Ravenshaft).
                  NO! The Quadro FX will not work. Google it and find out. It does not have a driver for UT3, only for CAD and 3D modeling. 3D Mark score has nothing to do with it.

                  Comment


                    #10
                    what a load of... the quadro driver has the same features _plus_ special highend stuff like multiple ogl viewports etc.

                    its the same hardware the geforce are only crippled

                    Comment


                      #11
                      the quadro 570 has a memmory clock of 400 mhz.. the 8800 gt has a memmory clock of 1600 mhz. The 570 is just horrible for gaming and nice (altho i read an ati 3850 would beat it in certain professional aplications) for
                      3d modeling.When you maybe, with some luck do eventually get it to work it will run as slow as your grandmothers slide shows.

                      Comparing your quadro card gaming wise to a 9600 gt is everything but realistic. I mean wake up and smell the coffee already.

                      Comment


                        #12
                        Originally posted by Hylk0r View Post
                        According to 3DMark it's comparable with the NVIDIA GeForce 9600M GT. And even if my videocard wasn't good enough that would probably not be the reason why UT3 crashes when I start it(I have the exact same problem as Ravenshaft).
                        It uses the G84GL chip. It's based on the G84M chip, the 8600M uses the G84M. So, it's comparable to the 8600M. Yes, these are the gpu types with the defect that makes them crash or fail due to thermal stress. There was a manufacturing and quality control error when they were made.

                        Your problem for UT3 will be a driver problem. Quadro drivers are likely not compatable with UT3. You must also update your bios to prevent the gpu from overheating causing crashes and failure.

                        Because it's a quadro, nvidia does support the 570M. They have several drivers to download. Try the performance driver first. I would not even try the AutoCAD or 3ds Max versions. There is also a certified partner driver. That you can try if the other does not work.

                        Comment


                          #13
                          Person 3. with AMD Athlon 64 core (2 ghz)1 gb of RAM
                          XP pro Service Pack 3 Radeon X1600 ut3 will run horrible
                          in the first place even in low detail mode and everything on 1..
                          it will be a slide show. Do yourself a favour and don't bother. Or
                          upgrade some parts of your computer..[/quote]

                          even though my specs on video and ram are above recommended and my core is minimum?! what the hell are the real "minimum" requirements then?

                          Comment


                            #14
                            i am agreeing with Hylkor, all these problems with different configs, most of them above minimum required specs on everything (videocard) makes it unlikely that all our videocards are ****.Besides, I checked Radeon's site and the x1600 i am using is a mid level gamer card compared to recommended entry level x1300

                            Comment


                              #15
                              Maybe the "two new guys" can open up own threads (if not already done so)? This thread-hijacking doesnt help to make things clear. And maybe you can post some things you already tried to solve problems?
                              There are loads of threads about ut3 splash-screen crash etc. Please check the forums-search and the posts by Wartourist.

                              Btw... read about a few guys having trouble with Quadro by now. It is maybe just one feature that prevents UT3 from running. Is there a way to "cross-check" with a second u-engine3-based game?


                              EDIT:
                              Please read the first few posts of this thread. There are some ini-settings you can try to change. Maybe that helps.

                              *still do not have much hope for the quadro*

                              Comment

                              Working...
                              X