Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Solution: Your network configuration my not be compatible ...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Solution: Your network configuration my not be compatible ...

    "Error: Your network configuration may not be compatible with hosting matches. Please check your routers manual for instructions on setting up port forwarding or a 'DMZ server'. "

    This message I get allways when I click 'continue campaign' AFTER I INSTALLED 1.3 UPDATE. Before this update no error came. and when looking for servers I allways found many, even when I was only able to connect with just a few of thems.

    Now with 1.3 I can play the campaign, but I get always this message. I did till now not try to look for servers, but want anyway this message to not come again.

    CAN SOMEBODY HELP ME ??

    I have Netopia Cayman 3300 router, and I did set portforwarding once for bittorrent. .... So, what do I have to do exactly? What is DMZ server, or what should I do with forwarding for UT3, which ports should I forward? I really know allmost nothing about such things, and therefore I am totally not comfortable with this kind of things.Is there a pro who could help me?

    #2
    DMZ puts your sh^t right on the net with no firewall. If you are talking about PC, NEVER DO THIS! If you are a PS3 player, it is not a problem, as the closed architecture - so far -will protect it from any viruses. This may change in the future as hackers learn more about the system, but for now it is safe. I don't know what the ports are to enable/disable, but I've seen it around here a zillion times. Google it if you cant get it doing a search here.

    Comment


      #3
      by googeling I found that I should forward following UDP addresses:

      6500 (Gamespy Query Port), 7777 (UT3 Gameport), 13000 (Statistikport).
      Some single persons said: 14000, 14001, 7788.

      I forwarded them all, did meanwhile as well disabling my firewall, but the error message still comes when I continue my campaign or host a game.

      How I did forward them: In the Caymann 3300 I went to the menu "add pinholes". There I choose a name, for instance: UT3-6500, then external port start: 6500. External port end: 6500. Protocoll: UDP. Internal Port 6500. And then I added my internal IP-address. Then "save and restart". Are this the correct settings/the correct procedure ???


      and as you remember: the error message appears only since I installed 1.3.
      Also I uninstalled all the game and installed everything again.





      Is there for the german version of UT a special update, or is it the same like for the english version?

      Are there any other things I can do ????

      If you post an answer, please give me a detailed specific answer, not like 'demon slick'. please.

      Comment


        #4
        I FOUND THE SOLUTION.

        in the cayman router menu under NAT are two submenus. on is "set a pinhole", thats for portforwarding. I did it before, no results.

        the other sub menu is written "default server. set up NAT default server option." THERE I HAD TO WRITE IN MY INTERNAL IP ADDRESS OF MY COMPUTER.

        Now my router forwards all incoming requests to my pc-ip-address, and UT3 error message disappeared once for all !!!

        Comment


          #5
          any1 has cisco rangeplus? im having the same problems :/

          Comment


            #6
            It keeps showing up for me but EVERYONE can connect to me just fine, I guess it checks the wrong IP address cause I'm behind a router.

            Comment

            Working...
            X