Announcement

Collapse
No announcement yet.

PLZ Help - Need to turn off double tap

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    PLZ Help - Need to turn off double tap

    I have been playing first person shooters since Marathon in 1994, so I'd just like to point out I'm not at all new to the genre.

    I MUST have double tap to jump turned off. The game is simply too frustrating to play with it on. At first I thought the feature introduced in either unreal 2003 or 2004 was stupid, and "why did the foolish developers make it on by default". I would always turn it off first thing. And now, epic in their infinite wisdom has removed the button to turn it off completely. I dislike it for the same reason I have to turn off double tap to click on laptop trackpads...I get too many false positives (I end up jumping or clicking when I don't want to all the friggin time). I now realize it must just be me (and maybe a silent few out there) because I can't find anyone complaining about this.

    The false positives come from how I've been clicking the keys to move in all my years of playing shooters. I unconsciously often will use rapid clicks of the keys (usually only for sidestep moves) to simulate an analogue control which would allow variable speeds. Basically it allows me to sidestep at different speeds. I usually use this when in a position where precise movement is required....for example: at the edge of a precipice. However with double tap enabled, instead of me barely inching up to the edge, BLAM I just jumped off the friggin cliffs of insanity. I also find myself jumping in random directions in the heat of battle when I don't want to. And before you say "just get used to it" believe me, I've tried. This method of movement is so engrained in my being that I cannot stop doing it. As upsetting as it is for me to be playing and jumping all over the freaking place, if I could just stop I would.

    So please, anyone with a console command or patch or something to get rid of double tap for good please tell me what I can do.

    #2
    Originally posted by gizmo8500 View Post
    However with double tap enabled, instead of me barely inching up to the edge, BLAM I just jumped off the friggin cliffs of insanity
    well most of us just hold down crouch (shift) on the edges so that we dont fall off... but there might be an .ini setting you can change to disable it. I am sure if there is someone will post it soon.

    However, I hope you realise that dodging is extremely important in this game, you can dodge off ledges to tranverse huge distances, you can use it along with impact hammer and/or boots to move incredibly fast, you can do wall-dodges to confuse your enemies.

    Also you move faster about 20% by using dodges instead of just going straight...

    If you are willing to forego all this, there might be a way to disable it though. After all there is a way, I believe, to bind it to a specific key (so that you dont need to double tap)

    Comment


      #3
      Yep, I know I'm kind of limiting myself by not using dodging, and perhaps some day I'll be able to use it...however I do pretty darn good without it so I'd be a pretty dark day for anyone crossing my path if I did use it :-P J/K

      I really just want to use UT3 in a casual sense. My true hardcore gaming days where I would learn every single little thing to gain the edge are nearing an end. I just want to jump in and have a little fun.

      Comment


        #4
        On the PC: If you've updated the game to patch 1.2, there is now an option in your settings that allows you to adjust the double tap timing for dodging. I believe it's under 'Input'. At work so I can't check on it. Set it to zero to remove dodging completly.

        Comment


          #5
          I just updated to 1.2 and as you said it did add the slider. However for me the slider won't move and is stuck on 0 (which is what you said to put it on). It still dodges just as it did before and I suspect that even if the slider were able to move that it would only enable dodging to happen more frequently and not allow it to turn off.

          Comment


            #6
            well it seems I fixed my own problem. From tweak guides.com the solution is here

            In the UTGame.ini file:
            "
            [UTGame.UTPlayerController]

            bEnableDodging=true

            If set to False, you cannot use the standard dodge moves, namely double-tapping a movement key to dodge in that direction. There should be no reason to disable this, as dodging is an important part of UT.
            "
            my favorite part is the comment that I should never have to disable it....*sigh*

            Comment


              #7
              well that comment is true for most players... imagine people who actually use dodging, trying to tweak their ini files and accidentally disabling it... now that wouldnt be a nice experience would it? So the comment is spot on

              Comment


                #8
                Originally posted by gizmo8500 View Post
                well it seems I fixed my own problem. From tweak guides.com the solution is here

                In the UTGame.ini file:
                "
                [UTGame.UTPlayerController]

                bEnableDodging=true

                If set to False, you cannot use the standard dodge moves, namely double-tapping a movement key to dodge in that direction. There should be no reason to disable this, as dodging is an important part of UT.
                "
                my favorite part is the comment that I should never have to disable it....*sigh*
                "should be no reason to disable this" is not even close in meaning to "should never have to disable it."

                You, in fact, should never have to disable it. ...or, if you prefer to have it disabled, you likewise should never have to enable it.

                OTH, so far anyway, no one, but you, seems to be able to think of any reason to disable it.

                ...but if you like the game better with it disabled, go for it. You should play the way you want to.

                Comment


                  #9
                  i just want to tweak the input variable to respond to my slower, less agile fingers.

                  Comment


                    #10
                    I wish there was a way to increase mouse sensitivity more than the ingame slider allows.

                    Comment


                      #11
                      Originally posted by Kinnison View Post
                      I wish there was a way to increase mouse sensitivity more than the ingame slider allows.
                      Have you patched your game recently? Mouse sensitivity has been an integer since like 1.1.

                      Comment


                        #12
                        I have the 1.2 patch and I am allowed to put it up to 9999 or so. Yeah I mentioned the slider but I havent visited the settings screen for quite some time so I dont remember if there still is one I am using the maximum setting allowed but would still like more sensitivity. I often run out of mouse pad when having to turn large angles (even 180 ones) to face people in close battles. When you run out of mouse pad like that you have to pick up your mouse and move it to get space again, in the battle that means youre handicapped against your opponent as you cant keep your aim on them. For the time being I am playing without a mouse pad altogether so as to use more of the desk space but its still not practical enough.

                        Comment


                          #13
                          Originally posted by Kinnison View Post
                          I am using the maximum setting allowed but would still like more sensitivity. .
                          http://utforums.epicgames.com/showthread.php?t=588887
                          Try this, add the speed variables to the inis as mentioned in the link above, I think that will increase the sensitivity more as desired.

                          Also, look at a higher DPI mouse if you like high sensitivity, MX518, G5, and death adder are my fav choice. Don't get the Lachesis, it really sucks.

                          Comment


                            #14
                            Originally posted by RoadKillGrill View Post
                            http://utforums.epicgames.com/showthread.php?t=588887
                            Try this, add the speed variables to the inis as mentioned in the link above, I think that will increase the sensitivity more as desired.

                            Also, look at a higher DPI mouse if you like high sensitivity, MX518, G5, and death adder are my fav choice. Don't get the Lachesis, it really sucks.
                            thanx for da link ill check it out. i have a generic no-good mouse that even has some glitches now but I would like the extra sensitivity till my new mx518 order is placed and it arrives

                            Comment

                            Working...
                            X