Announcement

Collapse
No announcement yet.

Fuzzy Character models/weapons...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by AcidVenom View Post
    Go into your settings, under the 'Video' tab, click 'Advance'. Make sure your 'Screen Percentage' is set to 100%. This usually the cause of the fuzzy, jagged look.
    It's at 100%. 5 on Texture, 5 on World Textures x.x Normaly set too 3 for each too give me a bit more frames.

    Heres a pic, it's just the character models and weapons. They just aren't smooth for some reason...

    Pic link, image shack.

    Leave a comment:


  • replied
    Go into your settings, under the 'Video' tab, click 'Advance'. Make sure your 'Screen Percentage' is set to 100%. This usually the cause of the fuzzy, jagged look.

    Leave a comment:


  • started a topic Fuzzy Character models/weapons...

    Fuzzy Character models/weapons...

    Ok I just got the game a day or so ago now, it runs fine and smooth on the default settings, about 45-50 FPS while walking 35-40 FPS in fire fights.

    The maps are clear and look beautiful untill I start walking up too them really close. My weapons and character models always seem a bit fuzzy or have choppyness too them, no where near as smooth as the maps or texture of the environment.

    Why? I have no idea, I've flipped the settings too their highest and lowest, tweaked my nvidia card settings, downloaded dx10 installed new Nvidia drivers, installed the new UT3 Patch, updated Vista, shut down all useless programs in msconfig at start up and on going, gone thourgh the task manager list and cleared **** near everything. I can't figure out why they stay fuzzy >>

    Anyway heres my PC specs:

    Nvidia Geforce 8300, AMD Athlon 64 x2 5000+, 4 GB DDR2. I can't figure out why it's still choppy -_-
Working...
X