Announcement

Collapse
No announcement yet.

UED Problem (UT3.exe Has stopped working)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UED Problem (UT3.exe Has stopped working)

    Hello, as by the title my editor has stopped working and will no longer load.

    I believe my problem is that while in the editor, i accidently added some meshes to CH_Corrupt_Cine by mistake and the accidentally saved over it. But i got my friend to send me his file and the problem is still here. So if anyone can help me it'd be very VERY appreciated.


    Chaosnight

    #2
    try closing all unnecessary programs including antivirus prior to starting ued. posting your sys specs will help too.

    Comment


      #3
      OS: Windows Vista Home Premium
      AMD Phenom 9500 QuadCore processor,~Around 2.5-3.0Ghz
      Memory:3072MB
      NVIDIA Geforce 8500 GT graphics card
      Hard Drve:400gb

      ive been rinning ut3 and the editor since it came out on this comp (with actually some problems but spaced apart in time)

      Also id prefer no tto re-instal the game sas my account always becomes unplayable after i instal the game. ALso, sometimes when i instal the game, the editor or game stop working.

      Comment


        #4
        lol, well its obviously not your processor or memory

        your graphics card may cause issues because it's not one of the major releases in the 8000 line. who's the manufacturer of your gfx card? ive found that certain manufacturers of graphics cards just dont have good enough drivers to take advantage of any of a card's power (like 3dfuzion ).

        Comment

        Working...
        X