Announcement

Collapse
No announcement yet.

Editor problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Editor problems

    Hi im having a problem while opening several of the packages that shipped with game. If i open some of the packages the editor will crash (UT3.exe has stopped working) while loading the package i selected. Im running windows Vista if that means anything...

    #2
    I dunno what's wrong, but if you're loading more than 4-5 at a time, depending on your proccessor and your RAM, that could be the cause. Could you list out your computer specs?

    Comment


      #3
      Originally posted by PutusNiveusTigris View Post
      I dunno what's wrong, but if you're loading more than 4-5 at a time, depending on your proccessor and your RAM, that could be the cause. Could you list out your computer specs?
      It only happens with certain packages even if I only open just 1. Im pretty sure my specs are not a problem but here they are.

      Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1
      Processor: AMD Turion(tm) 64 X2 Mobile Technology TL-60 (2 CPUs), ~2.0GHz Memory: 2046MB RAM
      Graphics: GeForce 8400M GS

      Also note that at one point I was able to open these packages.

      Comment


        #4
        Your grafic card might have some issues with UED.
        But try defraging the HDD, sometimes the HDD takes a bit longer to pull things up and Vista assumes the program isn't responding or pops an error that didn't actually occur.

        Comment


          #5
          that used to happen to me, but i cant remember how i fixed it. if you can see the package already partially loaded in the generic browser, try right clicking and selecting "fully load" instead of browsing for the package on your hdd and loading that way. maybe trying installing updates for ut3 if you havent already.

          if you have firefox open, try closing it and all other programs (including antivirus etc.) before starting the editor.

          Comment

          Working...
          X