No announcement yet.

Unreal3 Engine issues? (Midway Support gave up..)

  • Filter
  • Time
  • Show
Clear All
new posts

    Do you have an XP install disc? Is it possible to try running the game under Windows XP?
    This probably won't help at all, but can you try setting bAllowD3D10 to false in your INI?


      unfortunatly, i do not have an windows xp 64 bits version no,
      so ill have to obtain one first to try that,
      and your right.. disabling directX10 doesn't help unfortunatly

      i did disable the CPU TM function in the bios, as well as the Max CPU ID
      its also a long shot, but who knows..

      tried and tested this too, but the cpu settings seem to have no effect at all, so im back to where i was... clueless

      /edit typo


        anyone else might have a suggestion on what to try ?
        id really like to play the game.... with sound..


          sorry for bumping this, but i would really like to play UT3, specially online...
          but sound is a important factor in these games...
          im kinda out of ideas on what to try,

          and its not exactly easy to make this system a dual boot with an xp version, since i would need to obtain a x64 xp pro cd first, and then i got the fact that i have 2 hdd's in raid-0 that have 1 giant partition.. i cant split up that partition that easy with partition magic in vista? (wont let me.. probably too old version)
          so thats a long shot there..
          and reinstalling vista... wel.. thats a huge ammount of work to get the system back *clean* and then exactly how i want it, including those bazillion software programs i got installed etc.

          i can play any game.. literally ANY game i tried so far.. including games like fallout1, wich is dos/win95 etc.. they all run fine.. only the unreal3 engine has issues....