No announcement yet.

Can't access main campaign

  • Filter
  • Time
  • Show
Clear All
new posts

    Can't access main campaign

    Here there,

    Sorry if this issue has been discussed elsewhere, but with so many threads it's been difficult to find someone with a similar problem.

    Basically, got UT3 about a week ago. Instant action runs fine. No problems graphically whatsoever. BUT i can't run the main campaign. My computer doesn't have internet access at the moment and when i try to run the main campaign offline it starts to load, hangs and then bounces me back to the main menu with the message 'Error: Network Layer Failed to Initialize" or words to that effect.

    When i try to load the main campaign i can select a private game but i can't deselect the LAN Game option, located beneath the difficulty level selections. I wonder if this is part of the problem.

    I've installed the 1.1 and 1.2 patches but no change.

    Any suggestions?

    ok, just found the post regarding "crash during the opening cinematic." I'll test that out as soon as i can and will post to say if it's worked or not.

    Any other suggestions in the mean time?


      tried that fix suggested in the "Crash during opening cinematic" post but no difference. If anything, the problem was slightly worse.