Announcement

Collapse
No announcement yet.

Ut3 mouse bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ut3 mouse bug

    When ever I get in to a game in UT3 my mouse is moving to the left, like spinning and when i try to use the sliders in the settings menu they automatically go to 0. It doesn't do it in anything else.
    Makes the game kinda impossible to play

    anyone know a fix?

    #2
    Are you using a Logitech mouse? Try shutting down SetPoint and configuring you mouse in the Windows Control Panel instead.

    Comment


      #3
      Originally posted by D-Hunter View Post
      Are you using a Logitech mouse? Try shutting down SetPoint and configuring you mouse in the Windows Control Panel instead.
      Nah razer copperhead

      Comment


        #4
        I just reinstalled, still no luck.

        Also, i bought it off steam if that makes a difference

        Comment


          #5
          Did you just install the 1.2 patch? If so, under your settings in the 'Input' tab, there is an 'Enable Joystick' that defaults to being checked. Uncheck it and that will get rid of the left spinning. As for the sliders... don't know.

          Comment


            #6
            Originally posted by LLoSTT View Post
            I just reinstalled, still no luck.

            Also, i bought it off steam if that makes a difference
            It was because a joystick was being enabled by default

            Comment

            Working...
            X