No announcement yet.

Game not loading :(

  • Filter
  • Time
  • Show
Clear All
new posts

    Game not loading :(

    Installed UT3 yesterday, was working fine. Now if I try playing I see intro screen, then game simply does not load, never even leaves Windows.

    Any thoughts before I try a reinstall? Tried running from the disc too, no help there.

    Winxp 32bit SP3

    Ugh, I just reinstalled and same thing happens! The only thing I could think of is my recently installed soundcard could be messing it up? I installed yesterday with onboard sound and put X-fi in today, so is there maybe a config file somewhere I gotta delete?


      Yes! I had the same issue - it's now fixed and working again.

      Fresh install of ut3, ut3 patch 2, installed the bonus pack. the game works 1 time and then it will say "application error" on startup.

      Delete your ut3 profile. sample path: yours will prob be in the C:\ drive.
      d:\My Documents\My Games\Unreal Tournament 3

      The profile became corrupt during the install of patch 2 or something. Maybe the bonus pack messed the game up. Anyways UT3 works now!!

      Midway Phone support: 858-790-3900, option #4