No announcement yet.

UT3 -- Error Message before Installation completes

  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 -- Error Message before Installation completes

    Okay, I've tried looking everywhere online, and I can't seem to find any threads with people having the same problem I'm havinig. Hopefully someone here can help.

    Three times now I've gone to install UT3. Three times it's ran fine for the most part -- up until it's almost completely finished with "configuring your new software installation". Just as it gets to the end, I get this error message:

    "Error 1935.An error occurred during the installation of assembly component {98CB24AD-52FB-DB5F-A01F-C8B3B9A1E18E}. HRESULT: 0x80070424."

    It immediately aborts the installation and does a which time it gives me a second error message.
    "Error: -1603 Fatal error during installation."

    I'm running Windows Vista Home Premium 64-bit, an AMD Anthlon 64 X2 5400+ (2.8GHz dual-core), 2GB of RAM, and an EVGA GeForce 9600GT video card, so I know that it's not a problem with system specs. All of those meet or exceed the recommended system requirements for UT3. I think it's also relevant to mention that I've installed this on my Windows XP Home partition with no trouble at all. I'm just hoping that, based on the screenshot here, somebody can help me fix my problem.

    Okay, nobody has any suggestions at all?


      Can you run the game still, sounds silly but Ive had a few installers fail yet the application still works.

      With vista I'd look at your permissions to see if there set right, it might be blocking creating registry values or whatnot, I don't know vista very well tho. I've only uninstalled vista 5 times already.
      I see you got avast running in the tray if it throwing any exceptions during install, that might block installations too. Im not sure though its speculation.


        No, it aborts the installation and un-installs everything when I get the error message. As for permissions, I'm the administrator, so I don't have to worry about that. And avast didn't have any problems with UT3 on my XP partition, nor when I tried installing UT3 on Vista.