Announcement

Collapse
No announcement yet.

Ut3 takes a bit to load up.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ut3 takes a bit to load up.

    UT3 takes a little longer to load up the game than what it used to. Ive made some hardware changes, clean instale of windows, all that fun stuff you do when u nuke ur machine. I have 3 monitors connected to my machine. When I click on the exe the game takes longer to load than usual. The screen goes black nothing happens, then my desktop appears with the game still on the taskbar, I click on it. After a little delay the screen goes black again, and few seconds later all the sponser vids start playing and title screen appears.

    When I changed my resolution in game it took awhile. You could tell the time it took for ut to change resolution was not normal. I have patch 1.2 installed.

    8800gts (320)
    6600gt
    Asus mobo NF4
    2 gigs Ram
    Dual core Opteron (1.8ghz)

    #2
    yeah mine takes a bit longer too after upgrading to vista. only about 10 seconds tho, so nothing i worry over

    Comment


      #3
      Well the game keeps crashing now. Its one of those 'it was working yesterday' kinda things. I log on screen appears and crashes. I tried puting some mutators. Thought that was the problem so I deleted them. UT still keeps crashing

      Comment


        #4
        I tried uninstalling the game and reinstalling with no luck. After I installed the game I immediatly patched to 1.2. Any suggestions?

        Comment


          #5
          Its probably a graphics card error... or something like that...

          Comment


            #6
            I tried do some work in the editor a few minutes ago. They editor takes a bit to load up. When I open 1 editor, its fine and stable. But when I try to open 2 editors at the same time, my machine becomes overworked. I have the 2nd editor so I can copy and paste objects, or figure how some actors work. On the 2nd editor performance is just shot to pieces. The editor becomes very unresponsive, and its tremendously laggy. My cpu is 100% non stop for both cores.

            Performance is so bad that both the editors just crash. After that I have to manually close both, in the process tab (ctrl alt delete) it still shows the ut3. exe taking up 63 + of processing power. I have to end the task manually. I dont know why Im getting such poor performance. I didnt have this problem a few months ago when I had the game installed, but now I just get horrendous performance.

            2 gigs ram
            1.8ghz dual core
            88gts w/ 320mb vram
            Asus mobo
            creative X-Fi
            2 HDS in raid 0

            I dont understand why my performance is shot when I have 2 editors running. Even when I load the game it takes a bit for the game to begin loading. The gameplay is smooth no slow down. Just the loading is abnormal. All day Ive uninstalling reinstalling the game, and experienced crash after crash. As soon as the log in screen appears, crash, when 'enter you cd key' appears crash. What is the deal?

            I have all the latest drivers I dont get it. I have nvidia 175 driver and XFI live update 5. Is there a problem with these new drivers? I have a clean install of XP pro 32 bit. UT3 is the only major app i have installed.

            EDIT: I even cranked up my Page file to 4 gigs with no luck.

            Comment


              #7
              well load time would be due to qualility of RAM and/or ur processor power.

              Not much u can do about it cept import some mods and so on..

              Comment


                #8
                Whoa?? you have a dual core but you only have 1.8 Ghz?? I got a Pentium 4 and i have 2.8... Also running two editors will take up your whole computer. This guy on youtube has 4 gigs of ram and a quad core and when he is doing lighting it will lag...

                Comment


                  #9
                  just read here, take what you need, and fix your problem...

                  pleople need to start searching!

                  http://forums.epicgames.com/showthread.php?t=612389

                  Comment


                    #10
                    I think I found the problem. I got a bad nvidia driver. 175 driver. While working I got any error window. Said that one of the nvidia Dlls stoped working, and my screen res was 640 x320 with 256 colors. Also I looked inside my case and so that the fins of my CPU heatsink was sitting on top of one my ram sticks. I repositioned my heatsink so the fins are no longer sitting on top of the ram.

                    Comment


                      #11
                      Yes! I had the same issue - it's now fixed and working again.

                      Fresh install of ut3, ut3 patch 2, installed the bonus pack. the game works 1 time and then it will say "application error" on startup.

                      Delete your ut3 profile. sample path: yours will prob be in the C:\ drive.
                      d:\My Documents\My Games\Unreal Tournament 3

                      The profile became corrupt during the install of patch 2 or something. Maybe the bonus pack messed the game up. Anyways UT3 works now!!

                      Midway Phone support: 858-790-3900, option #4

                      Comment

                      Working...
                      X