No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

    UT Crash [RESOLVED]

    Hi all !

    I googled a lot & searched in this forum to fix a recent and unsuspected problem : My unreal editor worked fine until 2 or 3 days ago. I don't know why but it now crashes on the splash. I suspected vista to install an update without my permission, but it appears that... No.

    The message is just "ut3.exe has stopped, windows will close it"...

    Vista gives the following report :

    Event name : APPCRASH
    Software name : UT3.exe
    Software version :
    (time (?) : 47b39d39)
    Default module name : UT3.exe
    Default module version :
    exception code : c0000005
    ... (and other stuffs full of numbers and letters)

    I already reinstalled the game.
    My drivers are ok.
    My PC is a recent one.
    No compatibility issue I guess, because the game works fine - not the editor.

    I'm actually trying to install de service pack 1 for vista 32bits
    Cleaning the disc
    May I defrag it too.

    May the ini file needs some fix (UTEditor.ini) ?

    Thanks for any help.

    Ok, I got the solution.

    If you have any starting problem with the game, you have to uninstall it. But take care, some things need to be removed manually like the ut3 files in "my games" folder and the ut3 folder on your C:/

    Some log files aren't remove while uninstalling and are still loaded by the game when you reinstall it. If the problem comes from those log files, uninstalling and reinstalling won't change anything.

    Just hope this tip will help some of you !

    My next map is waiting for me !!!

    Youhouuuu !


      Mh, I've just repatched the game with the ps3 tools and patch 1.2. And the game crashed again.

      This time I've just supressed manually the "ut3" folder under "my games" (I saved the published, unpublished ans savedata folder). Then restarted the game and it worked perfectly, no need to reinstall.