No announcement yet.

Yeah, I'm a newb.

  • Filter
  • Time
  • Show
Clear All
new posts

    Yeah, I'm a newb.

    I just bought Unreal Tournament and it keeps crashing. I've uninstalled and reinstalled it a few times but with no luck. I don't know what to do. Please any help would be greatfully appreciated.

    I run XP


    System Manufacturer: INTEL_
    System Model: DG33FB__
    BIOS: Default System BIOS
    Processor: Intel(R) Core(TM)2 CPU 4400 @ 2.00GHz (2 CPUs)
    Memory: 1006MB RAM
    Page File: 699MB used, 1723MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.2180 32bit Unicode

    So, if this isn't enough info please let me know.



    What video card do you have? Make sure you have the lateset drivers installed for it.


      My video card is a NVIDIA GeForce 8600 GT. Anything else?


        can u give more info? can u open the game, but then it gets stuck WHERE, etc etc


          Well, at first it was playing great. But the next night I was playing the multiplayer part of the game and it began to freeze up a bit and then I was trying to trail a friend into another battle arena and it totally froze up. After that it got progressively worse in the sense that it would freeze up right in the begining of the the game where it tells you that it was made at this certain date and by this certain company. And, finally it just doesn't work. I click on the UT3 icon and the screen goes black and then it goes back to my regular screen and it says unreal .exe and I would have to end the program. Its been really frustrating. I'm thankful for any help in the matter. I really want to enjoy this game.


            Well, i updated the drivers and it started working. Then I got the new patch and it worked the first time i did it but now it will not work. The screen goes black and then it says the exe. is not working. I'm about to go crazy.


              lol, ok bro, read this thread

              I recomend u read the whiole thing for reference but what you want to look at is Section 2


                Yes! I had the same issue - it's now fixed and working again.

                Fresh install of ut3, ut3 patch 2, installed the bonus pack. the game works 1 time and then it will say "application error" on startup.

                Delete your ut3 profile. sample path: yours will prob be in the C:\ drive.
                d:\My Documents\My Games\Unreal Tournament 3

                The profile became corrupt during the install of patch 2 or something. Maybe the bonus pack messed the game up. Anyways UT3 works now!!

                Midway Phone support: 858-790-3900, option #4