Announcement

Collapse
No announcement yet.

ut3.exe has stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ut3.exe has stopped working

    hi all,

    well, i really cant find any answer i wan in the forum.
    my situation is like tis, when i run ut3, its loading about 5 sec, then error appear, ut3.exe has stopped working. i hav to close 3 times.

    i face tis problem since update new windows update, sp1, but now i reformat to the current windows, i still face the same problem. i try update graphic card, motherboard driver, but still same. wheres is going wrong?

    my pc spec is,
    vista ultimate x64 sp1
    intel c2 q6600
    evga 680i sli m/b
    evga 8800gtx
    4gb performance ddr2
    silverstone op650 psu

    pls help me to solve it, thanx ever1 here.



    #2
    Try this:
    Solution: If using ATI hardware, in the utengine.ini set the following values:
    Under [Engine.ISVHacks]
    set: DisableATITextureFilterOptimizationChecks=False
    set: bInitializeShadersOnDemand=True
    set: PumpWindowMessagesWhenRenderThreadStalled=True
    Under [SystemSettings]
    set: OnlyStreamInTextures=True
    Worked with my NVIDIA Card. But i didnt patch!

    If youre using XP than change this TOO:
    AllowD3D10 To False ( If On Windows XP )

    Comment


      #3
      Try re-installing ut3?

      Comment


        #4
        You know, re-installing UT3 is no supposed to be a fix. Sounds like Avid, whenever their Pinnacle Studio software borks, they just tell people to reinstall 3 DVDs.

        How about a fix that doesn't require hours (install+patches+tweaks) to maybe again realize that it doesnt work.

        Comment

        Working...
        X