Announcement

Collapse
No announcement yet.

Help me, I've got a serious problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help me, I've got a serious problem

    I spent a lot time to gathering money for a new graphic card that support ut3. Now that I have it, I went to http//:www.systemrequirementslab.com to see if my pc support the game and it does!!
    when I start the game appears the cover image, then the screen gets all black but then a message saying "ut3.exe an error occured and ut3 is going to be shut down, we're sorry blablabla..."
    any help?

    #2
    First, try things described in this post:
    http://utforums.epicgames.com/showthread.php?t=590086
    It seems like the "Opening cinema crash" problem.

    Comment


      #3
      well, i tried the "getting crashed during the opening cynematic" solution but i can't find that
      "pumpwindowmessagewehenrender..."

      Comment


        #4
        Try install this tool:
        http://utforums.epicgames.com/showth...nament+Tweaker
        "pumpwindowmessagewehenrender" is under UTEngine >Engine.ISVHacks

        Comment


          #5
          Originally posted by joe74509 View Post
          Try install this tool:
          http://utforums.epicgames.com/showth...nament+Tweaker
          "pumpwindowmessagewehenrender" is under UTEngine >Engine.ISVHacks
          whats that for?
          i've just instaled the game so i haven't got the newest patch
          edit: changing false to true didn't work. same window appears

          Comment


            #6
            any1?? whats that tool for? can it help me?

            Comment


              #7
              Originally posted by joaofcb View Post
              any1?? whats that tool for? can it help me?
              What that tool does is allow to change certain settings in the .ini files without having to go into the .ini files to do it. There's a huge list on that thread that you will tell what it can do.

              Comment


                #8
                this still doesn't help me but ty anyway. what I want is to solve the "error message" problem. I mean, I have the required specs and it doesn't work

                Comment


                  #9
                  First off, get patch 1.2. Please list for us your computers specs, especially what is this new video card?

                  Also try the things in this thread:
                  http://utforums.epicgames.com/showthread.php?t=586697

                  Comment


                    #10
                    Edit: i can play now, o followed those threads and it worked!!!
                    tytytytytytytytytytyttytytytytytytyttyy

                    Comment

                    Working...
                    X