Announcement

Collapse
No announcement yet.

Cannot Install anymore. Error 1305.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot Install anymore. Error 1305.

    Well, due to previous problems with my rig that no one else seemed to be having (Lag when hit by a rocket or secondary flak cannon fire, disabling render point floating targets fixed it, but made the game look messy.) SO. I decided to reinstall UT3, I whip out the CD, no scratches, nothing wrong with it, and I attempt to reinstall the game.

    Now it seems to be stuck at A_Music_Necris.upk or something and it will not go past this point. It seems I keep getting struck with problem after problem when it comes to UT3. Why am I so unlucky? Also any info on how to fix this would be nice.

    Im using Windows XP Professional 32 Bit, and using an optical drive to install it.

    #2
    Update

    I just tried reinstalling it and now it froze at C:\...\UTGame\CookedPC\Enviorments\ASC_Walls.upk with the error message Error 2350.FDI server error. What gives? I doubt the store I bought it from will let me return it after 4 or 5 months or whenever I bought the thing, is there anywhere I can download it online, or am I screwed? I can't see myself paying another $50 for this.

    UPDATE

    After trying another method of installation, copying/pasting all the data files, it will not let me copy data11, it says it has incorrect parameters or something.

    Comment


      #3
      I fixed the 1305 error while installing Unreal Tournament III without having to buy another copy of the game.

      1) First I deactivated the Data Execution Prevention, To do this(on XP) go to Control Panel then double click on system then click the Advanced tab then click on Settings under Performance. Click the Data Execution Prevention and turn it on only for essential windows programs. Click OK, no need to restart.

      2) When you encounter the error 1305 box with the retry/cancel box leave it up and open and close your DVD drive. Wait until it reads the disc again and the lights stop flashing on the drive.

      3) Click the retry button and it should start loading your files like normal. I would turn DEP back on after the install.

      Hope this helps

      Comment

      Working...
      X