No announcement yet.

UT3.exe has stopped working...

  • Filter
  • Time
  • Show
Clear All
new posts

    UT3.exe has stopped working...

    I've seen a few other people with this error message but mine is plagueing me something chronic, im running a pretty decent rig on vista x86. just bought UT3 yesterday and patched it upto 1.2 (latest i can find) and it was working like a dream, hammered through the campaign mode and was enjoying some online pwnage when i got a blue screen memory leak error, ive had it before on various games on vista but not often, the problem is that since that blue screen the UT3.exe message appears everytime i try to run UT3.

    uninstall the game and try again i hear you say... tried that, and also deleted the UT3 folder that is left after the uninstall so no UT3 is left on the system and everytime i reinstall the game now it comes up with two of the same messages and just wont run, ive tried a few tricks like compatability mode and run as admin but nothing works.

    has anyone had this atall?, it seems like after 1 blue screen my system just doesnt like the game.

    any info would be muchly appreciated.

    Sounds a little like you're overclocking your memory. Errors are accumulating over time and this sounds suspiciously like the problem.

    Go into your BIOS settings and turn up your CL timing a notch, eg: change CL4 to CL5, or CL3 to CL4 - restart and play the game for a good while.