Announcement

Collapse
No announcement yet.

Bab FPS on a really good Xfire system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Bab FPS on a really good Xfire system

    I cant understand why i am getting 40 fps on my xfire system.
    I have an AMD 6000, 4 gig RAM, 2x 2600xt. WTF please help. I tryed everything!!!!!!!!!!!!!!!!!!!!!!!

    #2
    running Vista 64, tryed reinstalling cat drivers. WTF

    Comment


      #3
      When there is allot of stuff on screen it will go down to 10--15 fps?

      Comment


        #4
        First of all UT3 has known lag issues with windows Vista 32\64.
        Secondly UT3 has issues with SLI and Xfire which leaves your current system as low specs, and last but not least 2600XT XFIRE is not strong system by any means, nor "really good xfire", that fps drops and such is common things among this game.

        Comment


          #5
          Yah, the 2600XT isnt a strong card, its a midrange card, and you may only be getting the benefit of 1 of those cards. It's not suprising you are getting bogged down when a lot is on screen, the texture fill rate and memory bandwidth of that card are both quite limited.

          Texture fill rate of single 8800gt: 33600 MTexels/sec
          Texture fill rate of single 2600XT: 6400 MTexels/sec

          Comment


            #6
            dont use teh catalyst 8.3 drivers~! they are ****!
            stick with 8.2 or the 8.2beta (beta of 8.3 i think)
            biggest way to get more frames is to set DetailMode=0 (this goes for all video cards) I just bought a 9600GT this week and DetailMode=2 will still give me the mysterious frame lag. Its not even that noticable when off, it just gets rid of random debris scattered on the floor and some environmental ambient lights.
            or just check my tweaks in my sig.

            Comment


              #7
              Originally posted by Wex9000 View Post
              I cant understand why i am getting 40 fps on my xfire system.
              I have an AMD 6000, 4 gig RAM, 2x 2600xt. WTF please help. I tryed everything!!!!!!!!!!!!!!!!!!!!!!!
              Did you try reducing screen res and quality settings? Have you looked at the troubleshooting FAQ? AMD dual core optimizer? Updated drivers?

              Comment


                #8
                With the cards you've got, and the OS you're running, be happy with 40 FPS.

                Vista isn't stable as it is, never mind the instability of being a 64-bit operating system. If you want more than 40 FPS, consider down/upgrading back to XP. I have a 7800 GS, and I noticed a dramatic increase of about 20 more frames moving from Vista32 to XP.

                Comment


                  #9
                  Originally posted by PhenomFX View Post
                  First of all UT3 has known lag issues with windows Vista 32\64.
                  Secondly UT3 has issues with SLI
                  No issues with SLI here. Nvidia has done a great job with their current drivers.

                  Comment


                    #10
                    Is this setting in the INI file?

                    Comment


                      #11
                      my docs/mygames/unreltournament3/UTGame/Config/UTEngine.ini
                      scroll down to
                      [SystemSettings]
                      DetailMode=0

                      Comment


                        #12
                        Originally posted by PhenomFX View Post
                        First of all UT3 has known lag issues with windows Vista 32\64.
                        Secondly UT3 has issues with SLI and Xfire which leaves your current system as low specs, and last but not least 2600XT XFIRE is not strong system by any means, nor "really good xfire", that fps drops and such is common things among this game.
                        I have no issues at all with crossfire(2X 3870) and my bro has sli(2X 8800GTX) and he has no problems either. The problem this guy is having is he tried to take two bad cards and make a really good system. 2 2600xt's x-fired is actually slower than one 3850. X-fire/sli is kinda pointless with low end cards, other than to say that you have a x-fire/sli system to your buddies. Sorry, but its the truth. If I was to recommend a X-fire/sli system with TODAYS technology, I would say minimum for ati would be 2X 3850(2X2900XT in last gen Ati), and for Nvidia 2X 9600GT(2X 8800GS in 8 series). IMO.

                        Comment


                          #13
                          Originally posted by Metal_Militia View Post
                          No issues with SLI here. Nvidia has done a great job with their current drivers.
                          This is ATi.

                          Comment


                            #14
                            Originally posted by Kuldeep View Post
                            This is ATi.
                            Oh wait, now that I decided to read further into the post, I get your point. Nice.

                            Comment


                              #15
                              Nice system! thinking about buying the 3870 X2

                              Comment

                              Working...
                              X