Announcement

Collapse
No announcement yet.

UT3 with AVG installed?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 with AVG installed?

    After getting no help at all from Epic or these forums, I decided to go to Midway's site to see if I could get help with my stuttering, freezing, artifacting and crashing issues. After about 1 minute of searching, I found this:
    Code:
    Some issues with NVIDIA 7900 graphics cards cause the game to stop: If users are
    getting crashes creating rendering resources (pixel shaders, index buffers, textures etc) on
    NVIDIA cards with low operating system memory (1GB or less), follow these steps for a
    workaround:
                 1. If AVG anti-virus software is installed, it needs to be uninstalled. This program
                  causes resource conflicts with drivers. Be sure to restart the system after removing
                  AVG.
           2. In UTGame/Config/UTEngine.ini, set bInitializeShadersOnDemand=True.
                 3. Run the game again.
    Now step 2 was the first thing I did when I installed the game, but that didn't help much. The thing is, I AM running AVG anti-virus, even though I have the realtime protection disabled while ingame; however, I have a 7600GT, not a 7900. Is it possible that this issue is affecting me even though I have a different card? I don't want to uninstall my anti-virus for no reason, and if this is indeed the problem, I value my computer's protection more than this troublesome game. Does anybody else have a similar or related problem? And what have you done to try to resolve it?

    #2
    its like a 5 mb dl. uninstall it, see if it works, download it again, if no fix, and ffs get urself some good AV protection.

    EDIT : its not a troublesome game because it works for so many other ppl.
    It is entirely ur fault.

    Comment


      #3
      Originally posted by IceFrogg View Post
      its like a 5 mb dl. uninstall it, see if it works, download it again, if no fix, and ffs get urself some good AV protection.

      EDIT : its not a troublesome game because it works for so many other ppl.
      It is entirely ur fault.
      First of all, AVG is good enough AV for me, and a lot of paid AV's are either too expensive or are a waste of money. Secondly, tons of other people are having problems with this game. How is it their fault, when they have the PS3 version of the game? Third, it's not my fault at all, it's the extremely unstable and buggy code that makes up UT3. I surpass the recommended requirements, have tried all of the listed INI fixes, drivers, hardware tests, reformats, different hardware/computers, etc., it doesn't work as advertised, it is troublesome. No fixes or patches have worked, they all point toward a buggy game that definitely wasn't worth $60.

      Comment


        #4
        From the description of the problem it sounds more like you should blame Nvidia and AVG rather than UT3 who becomes a victim of incompatible drivers.

        On a sidenote I have 8600GT working fine for me.

        Comment


          #5
          Originally posted by Grim View Post
          From the description of the problem it sounds more like you should blame Nvidia and AVG rather than UT3 who becomes a victim of incompatible drivers.

          On a sidenote I have 8600GT working fine for me.
          I've tried ever driver since 163.71, including OmegaDrivers, and the only difference was in how fast artifacting occurred. There is no overclocking or overheating on the system, and everything has been tested for errors. If AVG is causing the problem, no one else seems to be having it unless they have a 7900 card. Besides, UT3 can't use incompatible drivers as an excuse for tons of other problems on both PC's and PS3's.

          Comment


            #6
            D-Hunter You will surely be banned in no long...

            Welcome to the party...

            I have been on PC since world empire 1&civilisation 1 on my 486 33Mhz.

            I always have been a PCgamer.

            Never in my life I got a problem that I cant resolve...

            but this game with pool of radiance are the exception.

            buggy game like pool of radiance shouldn`t exist in 2008...

            its a FPS!not a **** complicated RPG!why so much bug if its not epic fault?

            http://utforums.epicgames.com/showth...586108&page=43
            What a waste of money...

            Comment


              #7
              Originally posted by Buzzer View Post
              D-Hunter You will surely be banned in no long...

              Welcome to the party...

              I have been on PC since world empire 1&civilisation 1 on my 486 33Mhz.

              I always have been a PCgamer.

              Never in my life I got a problem that I cant resolve...

              but this game with pool of radiance are the exception.

              buggy game like pool of radiance shouldn`t exist in 2008...

              its a FPS!not a **** complicated RPG!why so much bug if its not epic fault?

              http://utforums.epicgames.com/showth...586108&page=43
              What a waste of money...
              I doubt I'll be banned. It's obvious that Epic doesn't even read these threads, so you could probably post a thread full of CD-Keys and it would go unnoticed.

              Comment

              Working...
              X