Announcement

Collapse
No announcement yet.

accidentally hit alt-tab, now can't get back into the game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    It seems most people here having trouble with alt-tab running Vista, go figure. I don't know if it's a fluke thing or not, but after installing SP1, alt-tab seems to work now.

    I did encounter the stuttering issue. Got into the other teams base with a Goliath and things very suddenly got extremely choppy. The frame rate would pick up a for a bit and then freeze again. Hardware shouldn't be an issue, 8800 GTS 320mb, 3.5 gb ram, and an E6850 core 2 duo. Maybe I'll try those beta drivers floating around.

    Oh and I miss the m-m-m-monster kill. I killed enough people to get a "massacre". I suppose there's a list out there of all the possibilities, anyone know of one off hand?

    EDIT, found it:
    http://www.neogaf.com/forum/showthread.php?t=210193

    I guess the ludicrous kill, wicked sick and holy **** et all are gone? I feel like I down graded in some sense of the game.

    Leave a comment:


  • replied
    It stops responding on my vista x64 machine ( at least in crossfire ) and often with a single card as well, once I use alt tab to minimize the screen.
    I have to use it to check performance logs to find out why ut3 stutters and sputters, at any graphics setting( mostly multi gpu underdevelopment); with or without (WAY more with)crossfire.
    Or to check why after alll the patches and "fixes" why I have a 1 second shot lag offline or on....etc....etc....

    You are NOT alone...

    If past Epic history is any iindicator...the sad reality is that the community might be expected to fix it. Take the "Music fix" for ut04 ( the music would restart after evrey one of your deaths due to poor programming)....it stayed broken for 2 years before a devoted player recoded a fix to play the music properly. Or take the lack of action on Epic's part to either acknowledge a botting epidemic or ever write security for the old game..again...a community member had to write it on private time. Thanx Wormbo !!

    All we can do is ask Epic NICELY in the troubleshooting section and keep it up till the pressure of losing potential new customers due to poor forum feedback, sensitizes them to their obligations to their paying community.
    The forum posts at the Crysis forums saved me from switching to that game.

    Leave a comment:


  • replied
    Strangely, on my dying Pentium 4, Alt-Tabbing takes only about 5 seconds, if it doesn't crash.

    Leave a comment:


  • replied
    I have XP and 3.25GB of ram (4GB, but 32-bit doesn't see the other 768MB because of graphics card and stuff) and it works fine, just takes 10/15 seconds or so.

    I've encountered only a few games that will alt tab instantly, most have a delay.
    Oddly though Gears of War is one of them.

    Leave a comment:


  • replied
    Alt-Tab back into the game doesn't work for me.

    Guess 3 gb of ram is too low for ut3. It should switch back instantly.

    Leave a comment:


  • replied
    Aye, Alt-Tabbing back in works, but only with a delay of about 10-15 seconds (on a fast-ish machine).

    What you can do if nothing else helps to get you back into UT3, instead of shutting down, but with a slight risk of having file corruption, is the following:

    * Right-click your task bar (outside of any program task markers), open the Task Manager
    * Switch to "Processes"
    * Find the UT3 process
    * Right-click that one, choose "close process tree", then "yes"
    * Restart UT3

    This will of course, well, restart UT3 but it's better than restarting Windows for sure. And the risk of file corruption is very, very small - if it happens anyway though you'd have to reinstall UT3.

    Leave a comment:


  • replied
    Play in windowed mode. Alt-Tabbing (and minimizing/restoring) is instant then. Alt-Tabbing in fullscreen mode does work fine for me though, even if it is very slow. This is with XP.

    Leave a comment:


  • replied
    Thanks for the responses, I'll try waiting a bit longer next time, although it didn't seem to be doing anything at all when I clicked on the icon .

    To the people who can alt-tab fine, are you running xp or vista?

    Leave a comment:


  • replied
    it takes awhile for me to load UT3, and Alt-Tabbing out and back in takes quite awhile as well, at least 1-2minutes, wish I knew how to make UT3 run instantly without having to wait for the game just to load up >.>

    Leave a comment:


  • replied
    A bit OT, if UT3 ever freezes, don't hit Alt-Tab, it's more likely to black-screen your computer. If nothing happens after a while, shut down the computer properly (using the power button).

    Leave a comment:


  • replied
    You have to wait.
    It takes a little while for mine to restore if I Alt+Tab out, but it definately does it.

    Leave a comment:


  • replied
    Alt Tab works perfectly on my machine =/

    Leave a comment:


  • accidentally hit alt-tab, now can't get back into the game

    I just bought UT3 and have searched the forums and found nothing on this so sorry if that has been answered before.

    After applying the 1.2 patch I was playing against some bots to start off with, accidentally hit alt-tab, which of course kicked me out to windows, but when I tried to go back into the game, clicking on the unreal task did nothing, and right clicking on the task had restore and everything, but close greyed out.

    Is there a configuration where alt-tab works? Or at the very least is there a way to disable the keystroke combination along with the windows key so you don't get kicked out have to forcibly end the process?

    Running an NV 8800GTS 320MB at 1680X1050 on Vista Home Premium 32bit with the latest WHQL NV drivers (169.25).
Working...
X