Announcement

Collapse
No announcement yet.

UE3 wont re-install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UE3 wont re-install

    I had an error that I couldn't fix.

    When I tried to run UE3 I got the "UE3 has stopped working error"

    So I uninstalled UE3 and while attempting to re-install the game I get this error:


    Anyone know why this is happening?

    I have gone through and deleted all instances of Unreal folders in both the C: and Documents roots.

    #2
    have you tried system restore before you had that issue??? maybe registry mechanic can fix it then try a reinstall btw did u uninstall or just delete the folders??

    Comment


      #3
      I haven't used System restore in Vista yet, and I completely uninstalled UT3. My mistake... I wrote the engine when I meant the whole game.

      So after uninstalling the game I looked for folders and deleted them. So that nothing of the Original install was left.

      And UT3 will not install now... it stops at CH_AnimateHuman package.

      Comment


        #4
        try look for game directories in windows registry, when u find remove it, sometimes its realy helpfull

        Comment


          #5
          I just looked in the registry and the only thing I found there was the original UT and 2K4 entries.

          Is there somewhere else in the registry the files might be... I'm a little timid with poking around in there.

          Comment


            #6
            Same problem here. I uninstalled because my pc quit connecting to the GameSpy Auth server. I tried reinstalling and it got me no where. I really need to research before I invest my money into a game that should still be in beta.

            Comment

            Working...
            X