Please help me, I'm getting problems when people try to connect to my UT3 server. They get a message saying "Required Package 'A_Weapon_BioRifle' Not Found download already attempted". It has happened to me on a map I have played a lot of times before, so it cant be map specific, I'm guessing.

Any ideas anyone??