Announcement

Collapse
No announcement yet.

Nvidia Geforce 7950 x2 Video problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Nvidia Geforce 7950 x2 Video problems

    I have the above named graphics card, I can enable to use multi GPU but if i do, my framerate drop dramatically, in the menu it drops from 40FPS to 4FPS 10% worse then single GPU... why is that?

    #2
    Originally posted by TheRalfZer0 View Post
    I have the above named graphics card, I can enable to use multi GPU but if i do, my framerate drop dramatically, in the menu it drops from 40FPS to 4FPS 10% worse then single GPU... why is that?
    Nvidia still has never fixed the driver for that card. You need to go to the nvidia driver forum and see what others have done using that card. What driver version are you running?

    Comment


      #3
      The difference with multi-GPU systems is negligable at best with UT3. You get the best boost applying antialiasing, but UT3 uses deferred lighting. AA can only be forced with 8800 cards. The gain is really only 5-10% on my system when using "Alternate Frame Rendering 2", but drivers are key. Download Driver Sweeper, then get yourself Forceware 174.31.

      Here's the official word on AA:

      http://www.tweakguides.com/UT3_5.html

      "Antialiasing Support: UT3 uses a technique called Deferred Lighting, which doesn't allow for the use of normal Anti-Aliasing, at least in DX9 mode. Epic has stated that when running in DX10 mode in Vista, the full version of the game will allow the use of AA. For the moment there are only two ways to force Anti-Aliasing in the game:

      If you run a GeForce 8 series card you can rename the UT3Demo.exe file found under the \Program Files\Unreal Tournament 3 Demo\Binaries\ directory to BioShock.exe, and force Antialiasing through the Nvidia Forceware Control Panel using the existing Bioshock profile.
      You can apply a brute force method called Supersampling - which works on pretty much any game - using a utility such as nHancer to set 'AA Compatibility mode 45' for the game profile. This is not recommended, as it has a major performance impact and can also cause visual glitches.

      A better alternative to either of the above is simply to adjust your Post Processing setting to something like Vivid, which helps cover up aliasing extremely well at a minimal cost in performance."

      Comment


        #4
        TheRalfZer0, can you clarify. Do you have the single card 7950GX2 or 2x 7950GT in SLI?
        Also what cpu and memory? What vid settings? Screen res, world and texture detail?

        Comment


          #5
          Originally posted by oldkawman1 View Post
          TheRalfZer0, can you clarify. Do you have the single card 7950GX2 or 2x 7950GT in SLI?
          Also what cpu and memory? What vid settings? Screen res, world and texture detail?
          I'm running the single card...

          Mb: Intel DP35DP (Most recent BIOS)
          CPU: 2.33GHZ C2D
          Mem: 2048MB DDRII 800MhZ
          OS: Vista Ultimate 32bit

          everything is set on high in game, my res is 1600*1050 and i use "let the application choose" in the nVidia Control Center...
          Driver version: 169.25

          Comment


            #6
            I am not familiar with setting up that card. Have you tried the nvidia forums? Lots of threads about that card. Nvidia sort of gave up on fixing the drivers for it. You will have to choose a better performance mode, the nvidia forums will help. Good luck, sorry I could not be more helpfull.

            Comment

            Working...
            X