Announcement

Collapse
No announcement yet.

UT3 BSOD Solved...kinda...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 BSOD Solved...kinda...

    Well, after MUCH F***KIN about I have finally determined what will cause UT3 to BSOD my pc.

    Deleted all my config ini files, started UT3, no probs gave it the cdkey, logged in, Set screen res to 1280 disabled framerate smoothing put world and texture detail to 5. Played ONE game, quit to menu, check my stats cuz they are slowly gettin worse cuz of the BSOD's and BAM! BSOD...

    Reboot...

    Delete all config ini's, Start UT..key...login...set world and res detail to 5 disable framerate smoothing leave default res at 1024..play for hours not a single BSOD....hmmm.....set screen res to 1280...BAM! BSOD...

    Reboot...

    Repeat at 1024..play for hours no BSOD...set 1280 BAM! BSOD...

    Now here's the question..is it display drivers? No, Is it audio drivers...No, Is it perhaps chipset...No. Is it the UT3 engine....looks like it...

    Every other game I have can run at 1280 no probs even with things like HDR and 16x AA/AF enabled with no problems...

    System Specs
    ASUS A8n32-Sli Deluxe (nForce 4 driver rev 18.07)
    AMD Athlon x2 4200+ (Stock clocks)
    4Gb DDR400
    NVidia 8800GTX (Stock Clocks) F'Ware 174.20 (Not that is makes any difference what rev of forceware I use)
    Creative Audigy Platinum
    Win XP SP2 / Vista Ultimate x64 Edition SP1

    Not a single problem pre UTPatch1.2 except the common fixable ones.
Working...
X