Announcement

Collapse
No announcement yet.

Display is stretched.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Display is stretched.

    I reinstalled the display driver for my graphics card and then updated it to a newer version because it was causing UT3 to crash every once and a while. I usually play on the resolution 1152 X 852 which is a full-screen resolution, but when I start the game the image is stretched to wide-screen. (I have a wide-screen monitor) However when I play the game in the 'Windowed' display format it goes back to full-screen. Why is this?

    #2
    Right Now at the Moment Sounds Like you Need to Acept the Resolution Option its a Small Bug and also There is No Proper Widescreen Support at The Moment , when you change your Resolutions Click Acept Two Times

    Comment


      #3
      Originally posted by ^%Topkiller%^ View Post
      Right Now at the Moment Sounds Like you Need to Acept the Resolution Option its a Small Bug and also There is No Proper Widescreen Support at The Moment , when you change your Resolutions Click Acept Two Times
      When i Click accept a second time nothing happens because there is nothing to change. . . :-/

      Comment


        #4
        Originally posted by ^%Topkiller%^ View Post
        Right Now at the Moment Sounds Like you Need to Acept the Resolution Option its a Small Bug and also There is No Proper Widescreen Support at The Moment , when you change your Resolutions Click Acept Two Times

        Must Get Over My Love Of Capital Letters

        1152 sounds a bit low, tried 1440? better image quality on my 19" widescreen.

        Comment


          #5
          Originally posted by Stringer View Post
          Must Get Over My Love Of Capital Letters

          1152 sounds a bit low, tried 1440? better image quality on my 19" widescreen.
          Well yeah sure if I want 20-30 fps I can use that resolution. There has to to bee some way to fix this f'd up display.

          Comment


            #6
            hmm. . . well i just tried 1440 resolution and I get like 35 fps, I'd rather play on 1152 fullscreen with like 50 fps though, does anyone know how to solve this problem?

            Comment


              #7
              You have to set a resolution with the same aspect ratio as your screen.

              Comment


                #8
                Originally posted by 3leggedFreak View Post
                You have to set a resolution with the same aspect ratio as your screen.
                Well where do you change that lol it sure as hell isn't in the pathetic amount of settings you can adjust. I thought it was automatic depending on the resolution. ..

                Comment


                  #9
                  Come on guys it's a simple problem I just don't know why it's doing this.

                  Maybe it's the updated display driver i installed. . .

                  Any more help would be apreciated.

                  Comment

                  Working...
                  X