Announcement

Collapse
No announcement yet.

Any help would be greatly appreciated

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Any help would be greatly appreciated

    Right after I installed it I went to play it and got the following error.
    "UT3.exe - Application error. The instruction at "0x01150fd7" referenced memory at "0x0000000" The memory could not be read."
    So I clicked the cancel so I could try to debug it and got this,
    "Visual Studio Just-In-Time debugger. An unhandled win 32 exception occured in UT3.exe[1980]. Just in time debugging this exception failed with the followinf error: No installed debugger has just in time debugging enabled. In Visual Studio, Just in time debugging can be enabled from tools/options/debugging/just-in-time. Check the documentation index for just in time debugging, errors' for more information"



    It won't go any further than that. I can't even register the program because it won't start up. I have unistalled it and reinstalled it 3 times and keep getting the same error message. I have 1G of ram and even tried it after restarting my comp and shutting down all
    unessary procces.



    I am going to try to get some sleep now, I have been trying to get it tork for more than 24 hrs.

    #2
    I'm getting a message saying UT3.exe has stopped working, then it just closes..

    I've read loads of threads, but I'm a simpleton who dosen't understand all this gibberish, if someone could just clearly guide me though what to do to get Unreal Tournament 3 to work, I'd greatly apreciate it

    Comment

    Working...
    X