Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

No working OpenAL support = wasted $$ on sound card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    No working OpenAL support = wasted $$ on sound card

    Seriously, fix this problem ffs. I've spent hundreds of dollars on a sound card & it's gone to waste because of this buggy game, which still doesn't properly support the use of hardware openAL, so i'm left with loud, poor quality non-surround audio effects.

    I'm trying hard to get back into this game after a 2 month break, but with the constant crashes due to my above issue, i'm tempted to just uninstall the thing...

    #2
    Yes, i want a fix, too. Im not funny with this "copy openal files from another system into ut3 folder" because I WANT TO USE MY X-RAM!

    Comment


      #3
      What sound cards you have? I'm getting PERFECT surround/positional sound with my almost 7 year old Creative SoundBlaster Audigy card thanks to kX Audio drivers... I don't need EAX, OpenAL etc for any game as the drivers themselves do the job and sound perfectly and I can tell where and at which distance the players are at only listening to footsteps and weapon noise, it's almost like cheating. Has saved me lots of times already...

      kX Audio drivers FTW! This is the reason I'm not thinking of downgrading from an Audigy card to an X-Fi card as long as there's no kX audio drivers for those.

      Comment


        #4
        Only happening with soudncards with X-RAM.

        Comment


          #5
          I've got an Auzen Prelude.

          TOP card, when i'm not running UT3.

          Comment


            #6
            they haven't fixed this yet?

            well, for now i've go oal dlls from BlackSite Area 51...

            at least positional audio.... :s

            Comment


              #7
              Originally posted by Milan_aus View Post
              Seriously, fix this problem ffs. I've spent hundreds of dollars on a sound card & it's gone to waste because of this buggy game, which still doesn't properly support the use of hardware openAL, so i'm left with loud, poor quality non-surround audio effects.

              I'm trying hard to get back into this game after a 2 month break, but with the constant crashes due to my above issue, i'm tempted to just uninstall the thing...
              just disable it and wait for a fix. Its not something they'll ignore but there are a few more important fixes needed before they worry about OpenAL which can be disabled and let the game run without a hiccup.

              Comment

              Working...
              X