Announcement

Collapse
No announcement yet.

Can't start UT3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't start UT3

    Hi!

    After I have installed UT3 and start the game all I see is this splash screen:


    Nothing happens after this, "UT3 doesn't answer".

    I have uninstalled, reinstalled, removed registry entries and again reinstalled, but I never get past this screen...
    Have also tried installing on another harddrive but the same thing happens. Same result with 1.2 patch.

    Hardware:

    Intel C2D E6550 2,33GHz
    BFG Geforce 8800GT 512MB
    Asus P5B
    2GB DDR2
    Soundblaster X-Fi Xtreme Music
    Windows Vista Home Premium 32bit

    Any ideas?

    #2
    I've got exactly the same problem! It started after i did a system restore. Have tried almost everything.


    Hardware:
    GF 8800GTX
    Core2Quad Q6600
    Asus P5E3
    4GB DDR3
    Win Vista Ultimate X64

    Comment


      #3
      Ive got the same problem. I just recently installed AudioDrivers so I dont really want to do a system restore.

      CoreDuo E8400
      8800 GT
      2GIG RAM
      Audigy 2
      Vista Home Premium 64bit

      Comment


        #4
        bump!
        any1 got any ideas?
        the usual drivers, reinstall etc etc doesnt work.

        Comment


          #5
          I'm having the same problem..

          Comment


            #6
            Me too
            M/B ASUS P5K
            Core2Duo E6750
            2 GB RAM
            Audigy 4
            XP SP2

            Comment


              #7
              But PLEASE!

              Doesen't anyone at Epic Games have anything to say? We've payed big money for what? If this is how it's supposed to be I'm never going tuo buy anything from Epic Games in the future!

              Comment


                #8
                LOLOL me too same problem. wow

                Comment


                  #9
                  Darn i just posted a thread like this, well here is my post

                  UT3 runned fine, now won't budge
                  Greetz all,

                  I have this odd problem.

                  I have played ut3 without a problem before, at least 20 or more times..
                  didn't experience any problems whatsoever.
                  until recently i wanted to start the game, i got the splash screen utlogo..
                  saw that for 4 seconds splash dissapears... and that's it
                  so i tried again.. still nothing, hmmm odd
                  reboot: same thing!
                  unloaded any virtual drives/nero thingies : same thing
                  deleted personal utfolder :same thing (allthough folder are recreated afterwards)
                  deleted, reinstalled the entire thing, : same thing, with patch again same thing.
                  i checked task manager, ut3 just quits, nothing linked to it
                  I don't have a clue what the problem is

                  maybe it's my soundcard which i bought recently soundblaster xfi pci

                  my system specs:

                  AMD 6400+black edition
                  Asus crosshair mobo
                  Asus 8800ultra 768mb
                  Soundblaster XFI
                  2G ocz ddr2

                  Comment


                    #10
                    wtf help him with the problem not tel him you have the same problem not that i have the anser too the problem

                    Comment


                      #11
                      I have a simalar/same problem

                      My unreal tournament 3 was working fine i played a few matches!

                      But now all that comes up is the splash screen and then it says UT3.exe has encounterd an error bla bla.

                      Wtf i buy a game and i expect it to work and i get this rubbish?

                      Windows XP

                      Im going to try and fix it, if i can ill post here.

                      Comment


                        #12
                        I've never been able to play the game, I get the splash screen (like you) then a UT3.exe has stopped working message about 20 seconds after.

                        Comment


                          #13
                          Just have to bump this thread!

                          Comment


                            #14
                            true!

                            Originally posted by Bogus View Post
                            Just have to bump this thread!


                            i second that, we need answers here

                            Comment


                              #15
                              i fixed the issue with the following solution

                              Have you tried running the game with either the -nosound or -novideos options? By the error it looks like there's a problem with an OpenAL component.

                              A lot of people have been complaining about lockups, and have been presuming it's an issue with the video card, when in fact it's been an OpenAL issue.


                              Originally Posted by Jakey2.0 View Post
                              I have found (thanks to this thread) that just renaming the wrap_oal.dll within the UT3\bin directory gains a similar result - 5.1 surround sound without crashes.

                              Digging further, it seems that wrap_oal.dll can work standalone when renamed to openal32.dll, but this will cause the game to enumerate available sound devices slightly differently. Basically, the custom features of the X-Fi are no longer exposed.

                              Anyway, there is does seem to be a minor loss of sound quality with the workaround - it doesn't sound quite as "rich". I suspect it's down to the AL_RENDERER being Software based - but at least there's 5.1 sound, and a stable game. A step in the right direction, and acceptable until the issue is hopefully resolved by either Creative or Epic...
                              This file can be found here:

                              C:\Program Files\Unreal Tournament 3\Binaries
                              -


                              Originally Posted by flikflak View Post
                              I run an unpatched UT3 under WinXP with a X-Fi Elite Pro and just fixed this annoying OpenAL problem!

                              Here's what to do:

                              Copy both OpenAL32.dll and wrap_oal.dll from Windows\system32\ to UT3\Binaries\ replacing Epic's outdated files... And voilĂ ! Switch OpenAL back on in UT3 and restart the game.

                              2 rounds WF and 2 DM maps later in OpenAL bliss, not a single crash/freeze!
                              Shame on Epic for the old buggy files, but I'm glad it was that simple actually!
                              Keep in mind that, in the event the UT3 files are newer than the ones you are trying to replace them with, keep the newest versions where they are in the UT3 Binaries folder.
                              -


                              Originally Posted by OverToad View Post
                              So far tonight, I've now played for three hours straight with numerous games on Deck, and haven't locked up. My personal fix?

                              UNCHECK OPENAL IN THE IN-GAME MENU SETTINGS.

                              Will it work for you? I can't say that, but it did work for me. Goodluck, and thanks to those that offered constructive help!

                              Comment

                              Working...
                              X