Announcement

Collapse
No announcement yet.

Still getting CTD after 1.2 patch.....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by cochese View Post
    Mine started crashing right before I installed the latest patch which is strange because I had the game installed ever since the first day it came out. It had never crashed. Then all of a sudden one day it started to randomly crash. To my knowledge I had not installed any new updates or drivers before it started. I then updated everything I could update to see if it would stop. Now even with everything up to date including windows it still crashes. I have an idea. Since we are all having the same problem, if it is hardware related maybe we can find a common component or setup. When I get home I will post my setup with the corresponding drivers for each device. Maybe we can figure this thing out since no one from epic cares to help.
    Are you using Vista? I havnt really heard from anyone that gets this problem on Xp - myself included when I play UT3 at work. It never crashes.

    Im picking this thread up becuase this still happens to me often and I am ditching Vista becase of it.

    Leave a comment:


  • replied
    Mine started crashing right before I installed the latest patch which is strange because I had the game installed ever since the first day it came out. It had never crashed. Then all of a sudden one day it started to randomly crash. To my knowledge I had not installed any new updates or drivers before it started. I then updated everything I could update to see if it would stop. Now even with everything up to date including windows it still crashes. I have an idea. Since we are all having the same problem, if it is hardware related maybe we can find a common component or setup. When I get home I will post my setup with the corresponding drivers for each device. Maybe we can figure this thing out since no one from epic cares to help.

    Leave a comment:


  • replied
    I'm having the same problems. Crashing all the time. It was fine till I installed the lastest patch. Wonder if I need to go back in and fix the things that I had before. Anyone have any idea why it would start crashing now when it didn't before? This is getting to the point that I don't even want to play the game at all anymore.

    Leave a comment:


  • replied
    I to am having the random crashing issue. I have a quad core, 4 gigs of ram, Nvidia 8800 ultra, and Vista 64 ultimate.

    When it crashes do you get an error report. If so here is mine:

    A problem caused this program to stop interacting with Windows.

    Problem signature:
    Problem Event Name: AppHangB1
    Application Name: UT3.exe
    Application Version: 0.0.0.0
    Application Timestamp: 47b39d39
    Hang Signature: fc91
    Hang Type: 2049
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 1033
    Additional Hang Signature 1: dff83a6df07591b1a2f35c1d0f2e8900
    Additional Hang Signature 2: 7302
    Additional Hang Signature 3: c41ffdb523fe0450f3178bbb764e63e4
    Additional Hang Signature 4: fc91
    Additional Hang Signature 5: dff83a6df07591b1a2f35c1d0f2e8900
    Additional Hang Signature 6: 7302
    Additional Hang Signature 7: c41ffdb523fe0450f3178bbb764e63e4

    I hope someone finds a solution for this problem soon also. Its not as bad now that I can use the history tab to find the game I was just in, but still extremely annoying none the less.

    Leave a comment:


  • replied
    be glad...

    I'm running vista 64 and UT3 randomly crashes on a regular basis.
    It took me weeks of trying different things (including re-installing windows) just to get the game installed, so a few random crashes is a big improvement!

    I find that killing all unnecessary background processes helps a bit, but doesn't prevent crashes completely.

    Pretty annoying that this game seems to have so many glitches cos it is so good when it is working...

    DG

    Leave a comment:


  • replied
    Ive upgraded my nvidia drivers to 169.32 and it seems ok now. Seems better having uninstalled the Ageia drivers too.

    *EDIT*
    Just had the crash to desktop again. *sigh*

    Might have to play this on XP all the time until there is a fix for this.

    Leave a comment:


  • replied
    First time for me today -- 3 CTDs within 5 minutes playing TDM "ShangriLa" online. I thought it might have something to do with the server going down, but each time I reconnected everyone else was still happily fragging away.

    Leave a comment:


  • replied
    Ok sorry for the double post but I have updated my Ageia drivers and I now get complete lock up and have to reset my machine.

    Even more annoying - I cant see anyway to uninstall them ageia phsics drivers! I dont have a start menu link nor does there seem to be an exe in the install folder.

    Leave a comment:


  • replied
    Thanks but thats just a link to the amd fix - my cpu is intel c2duo! Thanks anyway!

    Leave a comment:


  • replied
    Originally posted by TheLeech View Post
    I know there are similar posts, but are people still getting the random crash to desktops still? Ive just had 2 in the space of 5 mins.

    Im running -

    Intel Core2Duo 6600
    BFG 8800 GTS 320mb (169.28 drivers )
    Foxconn mobo
    2GB OCZ ram
    VISTA 64bit Ultimate

    Heres the details -

    Detected negative delta time - on AMD systems please install http://www.amd.com/us-en/Processors/..._13118,00.html

    RaiseException() Address = 0x75c23843 (filename not found) [in C:\Windows\syswow64\kernel32.dll]
    CxxThrowException() Address = 0x74758e69 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a 1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8\MSVCR8 0.dll]
    Address = 0xb9da32 (filename not found) [in E:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xe8747b4c (filename not found)
    Address = 0xe8747b4c (filename not found)
    I think this might help: http://utforums.epicgames.com/showpo...2&postcount=14.

    Leave a comment:


  • replied
    no im running xp its in my sig
    Originally posted by 0nf1re
    Abit aa8 3rdeye 19" viewsonic 3.4ghz pentium 4 x-fi fatal1ty
    x1950xtx hp dvd640 2gb geil xp pro 500gb wd hdd

    Leave a comment:


  • replied
    Onf1re are you running Vista?

    I will try that and report back. Thanks.

    I play UT3 on both vista and xp and the xp one doesnt crash out like the vista one. Whether its related to Ageia and 64 bit I dont know

    Leave a comment:


  • replied
    Try the latest ageia driver, it worked 4 me

    Leave a comment:


  • replied
    I've always gotten CTDs randomly. Personally, I've given up on anything fixing them.

    Leave a comment:


  • started a topic Still getting CTD after 1.2 patch.....

    Still getting CTD after 1.2 patch.....

    I know there are similar posts, but are people still getting the random crash to desktops still? Ive just had 2 in the space of 5 mins.

    Im running -

    Intel Core2Duo 6600
    BFG 8800 GTS 320mb (169.28 drivers )
    Foxconn mobo
    2GB OCZ ram
    VISTA 64bit Ultimate

    Heres the details -

    Detected negative delta time - on AMD systems please install http://www.amd.com/us-en/Processors/..._13118,00.html

    RaiseException() Address = 0x75c23843 (filename not found) [in C:\Windows\syswow64\kernel32.dll]
    CxxThrowException() Address = 0x74758e69 (filename not found) [in C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a 1e18e3b_8.0.50727.762_none_10b2f55f9bffb8f8\MSVCR8 0.dll]
    Address = 0xb9da32 (filename not found) [in E:\Program Files (x86)\Unreal Tournament 3\Binaries\UT3.exe]
    Address = 0xe8747b4c (filename not found)
    Address = 0xe8747b4c (filename not found)
Working...
X