Announcement

Collapse
No announcement yet.

why is UT3 (PS3) so laggy?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Resident0 View Post
    Just play on pure servers, no lag, i was playing a match with 10+ people in with no lag.

    Either your ISP sucks or your PS3 Wi-Fi does.
    or the servers suck... I always get connection lost after 5 minutes or so and I even experience lag on Midway servers.

    my ISP and Wi-Fi don't suck, CoD4 plays perfectly (I can go on untill the host ends the game) but with UT3 I have problems (my first game on PS3 that has these kind of problems btw, I have 9 multiplayer titles including UT3)

    Comment


      #17
      Originally posted by KurlonT View Post
      Exactly...remember the bandwidth rule of thumb for hosting UT3 is 100kpbs up/down per player. So unless your sure the person who set up the server really has enough bandwidth (if it reaches max players) then the only safe bet are Midway servers (for large games).
      I'm not reading anything that would cause me to disagree with this. Basically if the server you're connecting to doesn't have good upstream bandwidth, and you're playing large scale games, you could see bad performance.

      Comment


        #18
        Originally posted by WarTourist View Post
        I'm not reading anything that would cause me to disagree with this. Basically if the server you're connecting to doesn't have good upstream bandwidth, and you're playing large scale games, you could see bad performance.

        yes you're rigth..but like about 2 days that i don't see any midway servers!! that's why we need better and better servers for ps3 version!! PLEASE!

        thnks in advance

        Comment


          #19
          Yeah for whatever reason, the Midway servers drop out more than pregnant girls in high school. Either they all go down, or just the warfare ones. It's strange. Also when they're up, there are always a ton of VCTF ones at 0 people which will guarantee a freeze.

          Comment

          Working...
          X