Announcement

Collapse
No announcement yet.

UT3 Patch 1.2 still has CD-Key Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    On my Vista x64 machine with cable always on Internet, my UT3 does not lose the serial key but with my dads Vista x64 machine, the game uses the key every single time you reload the game, even when the utengine.ini file is set to read only.

    Anyone know the solution?

    Leave a comment:


  • replied
    Another CD-Key Bug to report



    On Vista x64 here w/ ASUS P5E Motherboard and using the integrated Marvell Yukon NIC

    I bought the game for $9.99 on Steam this weekend and this CD Key bug is really ******* me off. Every time I reboot my computer and try to launch the game, it asks me for the CD Key.

    I have to say I'm trying to like the game but am now understanding why it failed so miserably with the hardcore UT fans (like myself). Bugs like this are adding more insult to injury. I have contacted steam support but I think they are going to point the finger at Epic. My system runs perfect for everything else I do, games, etc. so I'm not about to change hardware to fix the problem. Come on Epic, fix the **** bug !!!!

    Leave a comment:


  • replied
    This problem is preventing us from using UT3, having bought 120+ copies.

    Leave a comment:


  • replied
    Originally posted by ldspears View Post
    How many of you have to re-enter the CD-Key every time you power up your PC to play UT3.

    Please speak up now because this is a major problem that will never be resolved unless you speak up.

    Thanks
    nope, not having the problem, not even with the first version. but then again, I never log off from my Internet connection, I'm always online I guess.

    But I'm totally with you about Epic being too negligible when it comes to fixing their game.

    Leave a comment:


  • replied
    I also have to enter my CD key everytime my computer reboots.

    Vista x64
    a8n-sli deluxe motherboard
    marvell yukon gigabit ethernet adapter (built in mb)

    I didn't used to have this problem, but I think i was using the nvidia nforce gigabit ethernet which is also built into the motherboard. I'll switch back onto the nvidia gigabit ethernet enter my cd key, reboot and see if it holds.

    Leave a comment:


  • replied
    Thats great news to hear there is someone that don't have to re-enter their UT3 CD-Key ever time they power up their PC.

    What kind of Internet connection do you have? Do you have Vista or XP? What kind of Ethernet card do you have?

    I have an XP PC and I have an AT&T DSL modem and the PC is connected to the modem via an Ethernet cable. The Ethernet is on the motherboard and it's an ASUS Commando motherboard and the Ethernet is Marvell. I have to re-enter the CD-Key every time I power up the PC.

    I also loaded UT3 on another XP PC that has a Linksys Wireless Ethernet PCI card and gets to the Internet via an AT&T wireless DSL modem. I have to re-enter the CD-Key every time I power up that PC.

    I also loaded UT3 on my Dell office XP PC that has the Ethenet on the motherboard and an Ethernet cable is connected to the company local network. I connect to the Internet via the local network. I have to re-enter the CD-Key every time I pwer up that PC.

    If your PC works and you don't have to re-enter the CD-Key then help me understand why yours works and all the PC's I have it won't work.

    Thanks

    Leave a comment:


  • replied
    well I dont have 2

    Leave a comment:


  • replied
    How many of you have to re-enter the CD-Key every time you power up your PC to play UT3.

    Please speak up now because this is a major problem that will never be resolved unless you speak up.

    Thanks

    Leave a comment:


  • replied
    Originally posted by Brad.G View Post
    can i make a suggestion?

    you say that if you log off all is ok. ( for the record you should always log off , and not just hit the reset button or power button)
    I'm pretty sure he meant it loses the key when he reboots, not that he regularly turns off his computer without proper shutdown.

    Leave a comment:


  • replied
    has it solved it?

    Leave a comment:


  • replied
    Thank you Brad G. I will do it.

    Leave a comment:


  • replied
    can i make a suggestion?

    you say that if you log off all is ok. ( for the record you should always log off , and not just hit the reset button or power button)

    well anyway back on track, start your game up, enter in your serial key, now log out. go to your ini files
    C:\Documents and Settings\username\My Documents\My Games\Unreal Tournament 3\UTGame\Config

    scroll down to the bottom of your utengine.ini file and confirm that the key is there as an encrypted numerial value.

    if it is, close the utengine.ini file, right click on it, select properties and make it read only...


    this may stop the game over writing it the following time

    Leave a comment:


  • replied
    Yes, I do unless I'm online every time I start the game. But as soon as I go off-line and try to start the game then I get the CD-key prompt.

    Leave a comment:


  • started a topic UT3 Patch 1.2 still has CD-Key Bug

    UT3 Patch 1.2 still has CD-Key Bug

    Friday night, I downloaded the new UT3 Patch 1.2 and applied. I was shocked to see that I still have to re-enter my CD-Key every time I power on my Window XP Gaming PC. If I log in and out of UT3 I don't have to re-enter my CD-Key but if I power off my PC and then back on I have to re-enter it every time.

    I contacted Epic Tech Support back in December 2007 about this CD-Key problem and they said it would be fixed in the first patch. I applied the first patch and it was not fixed. Then I was told it would be fixed in the second patch and it's still not fixed.

    All of the changes that I make to the UT3 Settings are stored in the UT3 .ini files in "My Documents Folder" but for some reason the CD-Key is not sticking.

    I loaded UT3 on two different PC's and I have to re-enter my CD-Key on both. This is not a problem with just one of my PC's.

    Does anyone else have this CD-Key problem with Patch 1.2?

    Thanks

    My Gamming Rig:
    Processor: Intel Core 2 Duo E6850 (3.0 GHz, 1033 FSB)
    Motherboard: ASUS Commando (BIO’s 1605)
    Memory: 2 GB Corsair XMS Dominator PC2-6400 4.4.4.12
    Video Card: EVGA Nvidia GeForce 8800 GTX
    Hard Disk: 2 Western Digital Raptors SATA 150 GB
    Power Supply: Silverstone Strider 750 Watts
    CPU Heatsink: Zalman CNPS9700
    Sound Card: Sound Blaster Audigy SE
    DVD Burners: 2 Lite-On LN-20A1L 20X Light Scribe
    Case: Antec Nine Hundred
    Monitor: Dell 24” UltraSharp Wide Screen LCD Flat Panel 2407FP
    Speakers: Klipsch ProMedia Ultra 5.1
    OS: Windows XP Pro SP2
Working...
X